Windows 8 and 8.1 Forums


Front Panel Mic jack doesn't work

  1. #1


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1

    Front Panel Mic jack doesn't work


    Hi everyone..
    I'm having a problem with my sound setup. I'm using Windows 8.
    I have a 2.1 channel speaker, headphone and microphone.
    On rear, I've connected my 2.1 channel speakers and on the front jack, I connect my headphones and microphone.
    The headphone works fine but Windows won't detect the microphone.
    But when I connect the microphone in rear jack, it works fine.
    The problem is that I have a combined Microphone and Headphone system. Either I plug them both on rear or on front. I want to plug them at the front jack because at the rear jack, the headphones won't sound well in line it jack(the blue one). It used to work fine in Windows 7 but the front panel won't work in windows 8. please help me as this is screwing me off.
    I use BIOSTAR G31M Motherboard with VIA HD Audio.
    G31M :: Motherboard :: BIOSTAR

      My System SpecsSystem Spec

  2. #2


    Check the connector from the Front Panel to he motherboard (with the PC powered off, reseat (unplug then plug back in) the connector. There could also be a problem with the front panel headphone jack.

    Since this is apparently a custom built system, check the connection from the front panel. Many cases have both a HD Audio and an AC97 audio connector. If you have an HD Audio connector, that is the preferred connector.
      My System SpecsSystem Spec

  3. #3


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    I tried to reseat the connector but nothing happened..
    Also, it's just that the microphone jack doesn't work.. The headphone jack is perfectly fine. And both things does work in windows 7 so there should not be a problem with connection. Are there some settings that could help me with it here?
      My System SpecsSystem Spec

  4. #4


    The Netherlands
    Posts : 87
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows


    Have you tried removing the sound-related drivers completely and then reinstall a compatible windows 8 version? This fixed my sound (and microphone) jack problem yesterday.
      My System SpecsSystem Spec

  5. #5


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    Yes I did that as well but still no relief..
      My System SpecsSystem Spec

  6. #6


    The Netherlands
    Posts : 87
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows


    have you removed the drivers with third party software after you uninstalled all related devices?

    Try to do this with the following software:
    Driver Fusion - The Complete Driver Solution

    You can use the demo to remove all the left-overs of the drivers.

    After that, reboot your pc. Standard drivers for windows will be installed.
    Download the drivers you need and install them, reboot.

    This shouldn't take long. Either your device is broken, or it is a drivers issue.
      My System SpecsSystem Spec

  7. #7


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    My device is fine as when I use the microphone on rear port, it works perfectly but the front port seems to have a problem.
    As @aiko said, I uninstalled the drivers, restarted and checked if my microphone was detected but it was not and then re installed the drivers to find out that it still didn't work.
      My System SpecsSystem Spec

  8. #8


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    Please help guys....
      My System SpecsSystem Spec

  9. #9


    The Netherlands
    Posts : 87
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows


    What brand is the soundcard in front?
      My System SpecsSystem Spec

  10. #10


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    Brand.. I don't really know...
    I've installed the Via HD Audio Driver so maybe that's it..
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Front Panel Mic jack doesn't work
Related Threads
No sound from front panel in Sound & Audio
Yeah so my front panel is connected to my board but im still not getting any sound Usually in the good'ol versions i would disable front panel detection from the realtek driver utility but i dont have that on this computer
Hi, I'm so so sick to death of this. Microphone won't work at all. The plugin for the headphones works SOMETIMES. Right now it's not. It's a good system so I'm thinking it's the Creative drivers which are up to date. It's an Audigy card. Not sure what other info will be needed. ...
I have a Gigabyte GA-F2A75m-HD2 (Rev 1.0) board and this is quite an odd one. The front port worked with Ubuntu and other Linux distros but it seems to be the opposite case with Windows 8.1. I installed the latest Gigabyte version of the Realtek HD Audio Manager but it still doesn't work. What...
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Hi, Iím having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesnít detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks...
Front panel no left sound in Sound & Audio
Hello, I've got an Z77 Pro3 mobo (Asrock) and a Bitfenix Shinobi case. I've installed the HD-audio plug from the case to the motherboards hd-audio place correctly. My problem is that the case's front panel gives sounds only to my headsets right side but not to the left side. The microphone...
is there a solution for this coz i really like it at first glance coz its a full screen control panel and i like that metro style
Eight Forums Android App Eight Forums IOS App Follow us on Facebook