Windows 8 and 8.1 Forums


Front Panel Mic jack doesn't work

  1. #11


    The Netherlands
    Posts : 87
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows


    alright.. can you run speccy
    Download here
    and tell us which card it actually is, you have just installed a driver without knowing if it's the right one.

      My System SpecsSystem Spec

  2. #12


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    Ohk.. I checked with speccy and I was right..
    It's the VIA High Defination audio so I installed the correct drivers... but still no avail
    and I'm sorry for such a late reply.. was busy with something..
      My System SpecsSystem Spec

  3. #13


    Same problem here with the VIA High Defination Audio... All works but not the front mic jack.. it works when plugged into the rear.. headphones work fine on the front though.. this is really bugging me as I don't want to keep switching game headset and speakers at the rear of PC.

    EDIT: Ignore that.. I didn't have the mic plugged in properly (in half way) :facepalm:
    Last edited by win7; 25 Jan 2013 at 13:37.
      My System SpecsSystem Spec

  4. #14


    Quote Originally Posted by SDhamija View Post
    Ohk.. I checked with speccy and I was right..
    It's the VIA High Defination audio so I installed the correct drivers... but still no avail
    and I'm sorry for such a late reply.. was busy with something..

    Go to BIOS> Integrated peripherals > Sound> Port
    Make sure it is not disabled.
    Try changing the available options.

    I had a similar problem which I fixed with BIOS.
      My System SpecsSystem Spec

  5. #15


    Delhi, India
    Posts : 58
    Windows 8 Pro, Windows 8.1


    Checked BIOS.. tried changing whatever I could change in BIOS but still no relief!
      My System SpecsSystem Spec

  6. #16


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I got the same problem with my M-Box, won't detect the headphones, when it was Windows 7 it would automatically turn on. I think Windows 8 likes HDMI interfaces, prefers those for audio and video, my other system only shows the Audio that goes through the Video card via the HDMI cable. And I've noticed that if you do not have the audio connections plugged in, it does not even bother with installing the driver for whatever onboard audio you got. Until I plugged the jack in on the back of my 2nd PC, it was as if the audio device was not even there, but when I plugged it in, if found the driver and installed it right away.
      My System SpecsSystem Spec

  7. #17


    Posts : 1
    Windows 8.1

    Exact same problem


    Quote Originally Posted by SDhamija View Post
    My device is fine as when I use the microphone on rear port, it works perfectly but the front port seems to have a problem.
    As @aiko said, I uninstalled the drivers, restarted and checked if my microphone was detected but it was not and then re installed the drivers to find out that it still didn't work.
    I am having the exact same problem. I just built my new computer this last week. Windows is recognizing the front headset and rear mic and not vice verse. I have headset with mic combined so this configuration does not work for me. My headset works absolutely perfectly on both my PC laptop and my MacBook. Therefore it is not my headset. My old (I mean OLD from 1993) computer speakers plug and play in the front... My new speakers are wireless and that is a whole another problem I won't go into here. This has to be a Windows 8 problem. I have updated all my driver for my geforce gt 960 video card, and ports on the back are working just fine on both front and back but not combined. Also when I plug in it does not give me the option to choose both mic and speakers it is an either or situation??? Click image for larger version
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Front Panel Mic jack doesn't work
Related Threads
No sound from front panel in Sound & Audio
Yeah so my front panel is connected to my board but im still not getting any sound Usually in the good'ol versions i would disable front panel detection from the realtek driver utility but i dont have that on this computer
Hi, I'm so so sick to death of this. Microphone won't work at all. The plugin for the headphones works SOMETIMES. Right now it's not. It's a good system so I'm thinking it's the Creative drivers which are up to date. It's an Audigy card. Not sure what other info will be needed. ...
I have a Gigabyte GA-F2A75m-HD2 (Rev 1.0) board and this is quite an odd one. The front port worked with Ubuntu and other Linux distros but it seems to be the opposite case with Windows 8.1. I installed the latest Gigabyte version of the Realtek HD Audio Manager but it still doesn't work. What...
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Hi, I’m having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesn’t detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks...
Front panel no left sound in Sound & Audio
Hello, I've got an Z77 Pro3 mobo (Asrock) and a Bitfenix Shinobi case. I've installed the HD-audio plug from the case to the motherboards hd-audio place correctly. My problem is that the case's front panel gives sounds only to my headsets right side but not to the left side. The microphone...
is there a solution for this coz i really like it at first glance coz its a full screen control panel and i like that metro style
Eight Forums Android App Eight Forums IOS App Follow us on Facebook