Windows 8 and 8.1 Forums


Low Audio Device volume (Help please)

  1. #1


    Posts : 3
    windows vista 64

    Low Audio Device volume (Help please)


    I have tried lots of things to try to solve the problem, but to no avail. Please if you know anything that will help solve my problem please let me know.
    Thank you!

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    windows vista 64


    Anyone?
      My System SpecsSystem Spec

  3. #3


    Try the fix in this thread.
    Low sound volume [Solved] | Kioskea
      My System SpecsSystem Spec

Low Audio Device volume (Help please)
Related Threads
Hey all, I've been using a Windows 8.1 HP Envy laptop for quite some time with no problems. It used to have very strong headphone output, and I could hear it just fine even at 2-3% volume. However, a few days ago I made the mistake of going into the preinstalled Beats Audio manager and...
HD Audio Device conflict in Sound & Audio
I have Asus Z97M-PLUS as my mobo with Realtek® ALC887. In Device Mgr under Sound there are 2 lines: 1) 'Realtek Definition Audio' ... which is OK 2) 'High Definition Audio Device' is alerted with yellow triangle & exclamation mark. What is that ? Is there some kind of conflict ?
Solved HD Audio Device not working in Sound & Audio
Hi All, I searched the threads but could not find a solution. My High Definition audio device is not working. This is the error message, This device cannot start. (Code 10) {Operation Failed} The requested operation was unsuccessful.
Hey everyone, so here I am on my lenovo ultrabook and I have this really annoying sound problem. Let's say I'm watching a stream on twitch.tv - audio source #1. I turn on Spotify/VLC/whatever and start some music - audio source #2. I turn off the first audio source and the second...
Bluetooth Audio Device in Drivers & Hardware
After update from win8 to 8.1 all sorts of stuff is going wrong. Inside my device manager my bluetooth audio device has an yellow exclamation mark beside it. Tried to update driver but says it's already updated. Let me know what info you need from me and hopefully someone can help me solve this.
Hey guys basically i have an ASus ux301la (zenbook infinity) and i noticed that after installing Displaylinks software (port replicator software) my default sound device was called (USB AUDIO) and that my Realtek sound device kind of went missing (no sound devices on the playback tab in the sound...
audio device in Sound & Audio
does window 8 have an audio output device; I wrote before of 2 audio services that say they running but when you hit properties it is stopped and the other is window endpoint. I do not have any audio output . I could be wrong Lorrry
Eight Forums Android App Eight Forums IOS App Follow us on Facebook