Windows 8 and 8.1 Forums

Exe file runs but doesnt show any response.

  1. #1

    Posts : 2
    Windows 8 Pro

    Exe file runs but doesnt show any response.

    Iím trying to execute the WPSDK-7.1.1-KB2669191-x86 update for the window phone SDK, but whenever I execute it, it shows nothing, the mouse looks like loading for a bit but nothing happens at first hand,no window pop up, no installation start up.
    When running task manager and going to details, I can see the WPSDK-7.1.1-KB2669191-x86ís status is running, but the memory in use is stuck in a single value, yet with no window pop up in order for me to continue the installation I canít do much, and I canít erase the file until I end the process at the task manager.
    I tried re-downloading yet no success, and also I downloaded the Async-CTP-v3 and it behaves as the SDK update.

    Im running Windows 8 Pro.

    This is how it looks at device Manager, every time I run the program, it just stack and get lock in memory usage, yet no response at all, tried to run on CMD, Administrator and with compatibilities over W7 and WXP, yet no change was visible.

    Click image for larger version

    Later on I was going to try a game, but when I tried to update it, the update.exe behaves as the SDK and Async, shows on taskmanager as running yet stuck in memory usage, so this is not an error found only in microsoft released products.

    No idea of what to do. Thx for any help.

      My System SpecsSystem Spec

  2. #2

    Posts : 40
    Windows 8 Enterprise

    Visual Studio 2012 is already out. Try that instead.

    Games, on the other hand are different story. You will have to wait for the manufacturer to update it, or forget about it. Most of the software is expected to have various problems with Windows 8 due to the radically different kernel and other changes under the hood.

    Just stick with what works for now. Continuous experimentation and trying to force things to work at any cost may lead to damage to the OS and a PC Refresh.

    Alternatively, you can try Windows 7 or Vista compatibility mode, but if that fails, you are better off waiting for an update.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8 Pro

    Thx for the VS2012 solution,

    Still I have for example problem with my Switchable AMD, Intel graphics, which when installing the AMD driver it cause a blank screen then upon restart BSOD, so I found a community supported solution for this but canít run the installation due to this random behavior, so now Iím living with my Intel chip, quite annoying.

    Edit: After triying VS2012 how im suposed to develop for windows phone if I need the 8.0SDK which havent come out yet ?
    Last edited by sunbrek; 29 Sep 2012 at 14:16.
      My System SpecsSystem Spec

Exe file runs but doesnt show any response.
Related Threads
My PC has "Hide extensions for known file types" checked to keep most types hidden. Using FileTypesMan, I have set .psd files to always have the extension shown. This only works for one user account! For all other users, the type remains hidden unless I uncheck "Hide extensions..." to show all...
Hi, I installed win8 on my home pc & laptop over XP & vista respectively. I am using classic shell in Windows 8 on my home pc & laptop. On the PC "desktop" shows in file explorer but, on the laptop it does not show, please see the left attachment as opposed to the right one of the PC. ...
Anyone got the idea on how do I solve this problem? When I right-click on any tiles it doesnt show the right click option like to change the tiles size, remove the tiles and such.. It just show the "tick icon" on it but no menu option. :confused: 42539 How do I get this menu bar back? Please...
i installed win7 on my SSD (like 22gb drive) in my asus today. Now, under my computer, it shows nothing but the SSD. it doesn't show my 500gb hard drive.. Im pretty sure its because of something i didnt do in the setup.. What should i do to get it to show up? i really really really don't wanna re...
Hi, My laptop is top of the range spec one with Core i7, 8GB RAM, Dedicated GPU, every thing else work super fast, i am very annoyed by this one problem which i have been observing When ever i create a new folder/file or download a new file or rename a new file it does not immediately show...
Hello all, I hope this isn't a repeat thread - I didn't find any others that were having this issue. On the first day I received my laptop, I went into folder options and selected to show hidden folders and show known file extensions just as I have in 7, and Vista before that. It seems...
Can Not Untick Show File Name Extensions in windows file explorer view options neither hidden items pls help! I cant deselect them D:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook