Windows 8 and 8.1 Forums

Windows 7 USB DVD Download Tool issues

  1. #1

    Posts : 2

    Windows 7 USB DVD Download Tool issues

    Windows 7 USB DVD Download Tool give same error over and over again, no matter what W8.iso I use or how I format my Kingston 16Gb USB mini-stick...
    See attached .png
    Attached Thumbnails Attached Thumbnails Yep!.PNG  

      My System SpecsSystem Spec

  2. #2

    I wish I had an easy answer for you but I don't. I used the tool with a Kingston DataTraveler G3 16GB flash drive and it worked flawlessly. Can you provide us a step-by-step description of what you did and what messages you saw?
      My System SpecsSystem Spec

  3. #3

    Posts : 1,121
    Windows 8.1 x64

    I haven't used it yet either for Windows 8. But you don't need to format the flash drive, the utility does that and will overwrite whatever is on the drive.

    The message says it is unable to copy some of your files, but isn't specific about whether it is having trouble with the .iso or putting them on the flash drive. I will try it in a couple of hours to see if I can get it to work, but it looks like TerryE got it to work.

    It should be noted, if you want to use the flash drive with a UEFI system, that tool will format it in NTFS, which will not work with UEFI.

    Edit: Just a question, since I cannot tell. Are you running the tool from Windows 7 or Windows 8?
      My System SpecsSystem Spec

  4. #4

    I ran it from Windows 7 myself. I didn't bother formatting the drive because the utility does that for you.

    Make sure you have access to the ISO you're trying to copy. Obviously it cannot be on the flash drive you're trying to use.
      My System SpecsSystem Spec

  5. #5

    Posts : 2

    I run from w7 64bit. The w8.iso file is into my downloads folder. I'v tried on another machine with xp sp3 with same rezult. The usb stick is ok since I can install linux from it. Also I managed to install w8 from dvd on my laptop but strange it simply dsnt work from the usb on my desktop.
      My System SpecsSystem Spec

  6. #6

    Posts : 7
    Windows 8

    I have never used the USB tool, instead I use the Command Prompt. Try these, it has always worked for me.

    type - diskpart
    type - list disk
    type - select disk x (x=flash drive)
    type - clean
    type - create partition primary
    type - format fs=(fat32,NTFS) quick
    type - active
    type - exit
      My System SpecsSystem Spec

Windows 7 USB DVD Download Tool issues
Related Threads
I've been using a tool called Unlocker on my Windows XP through Windows 7 with a great success. It was an amazing tool, but since I switched to Windows 8 it no longer works. I.e. it doesn't show files being locked when they clearly are. Moreover I tried contacting a developer and received no...
Hi I have recently upgraded 4 computers on my Network from windows 8 to 8.1. Since performing this upgrade we now have intermittent browsing and download issues. If I run, I appear to be only able to download and not upload. Our set-up is as follows, we have a domain with a local...
the windows 7 usb/dvd tool will not recongnize my flashdrive. im trying to install windows 8 on my friends laptop but it will not work it says there is no compatible flashdrive in the computer 27444this is the message it says 27445there is the flashdrive i using 27446there is the...
IE10 download issues in Browsers & Mail
I'm using Win8 Pro on an old Lenovo Thinkpad T61p, with a Logitech T650 Touchpad. I've run into an issue with IE10 that I can reproduce at will. Actually it's a set of issues, both involving downloads. 1. Often when I go to a site to download an application (for example to download Lightroom...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook