Windows 8 and 8.1 Forums


Deploy_Jukebox.exe - Application Error

  1. #1

    Deploy_Jukebox.exe - Application Error


    The instruction at 0x400fe62d referenced memory at 0x00000000. The
    memory could not be written.


    Click on OK to terminate the program

    This happens when I Initialize Backup and Migration with the Recovery and Restore USB Key
    I was told by Dell that my computer was trying to restore through the harddrive and that I would have to change my computer to restore through the USB Device Storage, how do I make the changes?
    Last edited by Jack Mehoff; 14 Mar 2016 at 21:38.

      My System SpecsSystem Spec

Deploy_Jukebox.exe - Application Error
Related Threads
I had three upon waking my computer up. Here is the Event Viewer log: Log Name: Application Source: Application Error Date: 2015-01-12 4:59:03 PM Event ID: 1000 Task Category: (100) Level: Error
windows application error in General Support
hello, while shudowning my PC, a dialogue box with title "Windows application error" is displayed and gets automatically terminated. error code number varies each time. this problem is started after i upgraded to 8.1. how can it be retrived ? suggest me a solution?
Sometimes when I go on facebook, it hangs and it doesn't load the chat bar. And when that happens it comes up an error message. Note: Only sometimes this happens.
Solved Application Error Message in Software and Apps
I have started to get this message coming up on my screen." wrmgr.exe-application error 0x0087fb8". I've tried system restore and one or two programmes online to try and remove it. Nothing working yet. Any information re- same would be appeciated. (OS. Windows 8 pro.) ...
Application Error in BSOD Crashes and Debugging
Application popup: DDE Server Window: explorer.exe - Application Error : The instruction at 0x676e4f06 referenced memory at 0x674e1d38. The memory could not be read. Click on OK to terminate the program Got that after closing bunch of programs and shutting down fast. Not sure what it...
12335 Hi all, davevont again, I just love, (need) this forum ! For the last few of days, every time I log into Windows 8 and enter the 'Desktop' this error message greets me. system32.ex - Application Error The instruction at 0x240f7c1e referenced memory at 0x00000000. The memory could...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook