Windows 8 and 8.1 Forums

Problem With installing .Net FrameWork3.5

  1. #1

    Posts : 9
    Windows 8 RP

    Problem With installing .Net FrameWork3.5

    Hi Guys i want play a game
    but it need .Net FrameWork3.5
    when i want want download this
    it gave me this error 0x800f0906
    and when i want install it with the windows disk ( I means this code Dism /online /enable-feature /featurename:NetFx3 /All /Source:e:\sources\sxs /LimitAccess)

    It shows me this error
    You cannot service a running 64-bit operating system with a 32-bit version of DISM.
    Please use the version of DISM that corresponds to your computer's architecture.

    what should i do?

      My System SpecsSystem Spec

  2. #2

    Posts : 148
    Windows 8 RP, Windows 7

    Hi, welcome to forums...

    1. Open the .iso file of Windows 8 Release Preview with a compression / decompression software like 7-Zip. Open the Sources folder and find sxs folder. Now copy this folder to following location:

    2. Next run the Command Prompt as administrator, and type the following command:

    dism.exe /online /enable-feature /featurename:NetFX3 /All /Source:c:\temp\sxs /LimitAccess
    Click image for larger version

    Hope that helps...
      My System SpecsSystem Spec

  3. #3

    Covington, La
    Posts : 1,184
    Windows 7 HP 64bit, Windows 8.1 Pro w/Media Center 64BIT

    Its in the same place it was in Windows 7. Go to Control Panel/Program and Features and on the left click on "Turn features on or off"

    Click image for larger version

      My System SpecsSystem Spec

  4. #4

    Posts : 148
    Windows 8 RP, Windows 7

    Quote Originally Posted by Phone Man View Post
    Its in the same place it was in Windows 7. Go to Control Panel/Program and Features and on the left click on "Turn features on or off"...
    This procedure becomes lengthy as need to download Windows updates approx. weights 290 MB of extra data. Takes long time if connection is slow.

    Also there is possibility that he might get same error while installing the updates. The way I suggested is absolute and works on almost all version of Windows 8 Beta .
      My System SpecsSystem Spec

Problem With installing .Net FrameWork3.5
Related Threads
problem installing KB300850 in Windows Updates & Activation
Hello, I am having problem trying to install the above. I have tried 3-4 time trying through the windows update which after a while always fails. (Just this one) I have also tried manually downloading the file and trying to install it but still every time I try it fails, Hopefully someone...
I bought the Windows 8.1 student edition to install on a new PC. I used Microsoft's media creation tool to get Windows onto a USB for the PC to boot from. I've tried selecting all the editions (N, Pro N, etc.) when doing the media creation tool, and I've selected the 64 bit, but each time I input...
I need to install quicktime 7 for my airsight IP Cameras. Problem I am having is that the installation just keeps on trying to install it. I wait and wait, nothing happens. Then I try to uninstall, can't because it is still installing. I Turn off the computer, then tried to install quicktime 7...
Problem installing Windows 8 in Installation & Setup
ATM I have windows 7 installed I ran the Windows8-UpgradeAssistant. When checking for compatibility my entire computer just froze. I cold booted my computer (which is brand new). Now when I try to run the upgrade assistant it doesn't do anything. The windows 8 logo comes up and dissapears. I...
hi i build my Webservice on FrameWork 3.5 (C# Visual studio 2008) it work excellent on Windows-7 and XP - and it work excellent if i run Through Visual-Studio. i try to run on Windows-8 and i got error. 1. i try to setup the Application pool IIS on .NET v2.0 Classic 2. i try to check the...
Problem installing in Installation & Setup
Hi- I tried to install Windows 8 on to a new partition on my PC several times, It appears to install correctly but after it has installed and restarted, and gone through the registry setup files etc the screen just goes black and nothing happens. I've tried 'refreshing the PC' - this doesn't...
Hello all, Not sure whether or not anyone in this forum can comment on Windows Embedded Standard 8 (WES 8), but just for grins I'll post. I'm trying to install from DVD onto my hardware platform using the 32-bit bootable IBW, but it always fails as follows. The black screen with the blue beta...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook