Windows 8 and 8.1 Forums

8.1 Apps not working

  1. #31



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Quote Originally Posted by Matchlock View Post
    Ok, thank you Cliff I'll give that check list a try. Once again I really appreciate all your help.

    I just noticed that you're in Germany. Is that your home country or are you there with the military or something?

    I hope you don't mind me asking.

    Bud

    Once again you're welcome Bud, It's just I can't think of anything else other than a repair install that would help, but before that it's better to try Brinks tutorial.
    I am originally from New Hampshire on the east coast, and got out of the military about 23 years ago over here, I was married to a German national and she wanted to stay here, and even after we divorced I stayed, because I had a job and friends here.

      My System SpecsSystem Spec

  2. #32


    Posts : 35
    Windows 8.1


    I tried that but nope, still no apps are working. I guess I'll just have to learn to live without them.

    Thanks for all you done to try and help me, it was fun at least. All the best to you Cliff and good luck with everything.

    Bud


    Quote Originally Posted by Cliff S View Post
    Quote Originally Posted by Matchlock View Post
    Ok, thank you Cliff I'll give that check list a try. Once again I really appreciate all your help.

    I just noticed that you're in Germany. Is that your home country or are you there with the military or something?

    I hope you don't mind me asking.

    Bud

    Once again you're welcome Bud, It's just I can't think of anything else other than a repair install that would help, but before that it's better to try Brinks tutorial.
    I am originally from New Hampshire on the east coast, and got out of the military about 23 years ago over here, I was married to a German national and she wanted to stay here, and even after we divorced I stayed, because I had a job and friends here.
      My System SpecsSystem Spec

  3. #33



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Two more steps you could try Bud(don't give up just yet)

    First open up an admin command prompt again and give the following to re-register the Windows Store:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML



    Then open up PowerShell(just plain PowerShell not the other 3) in all apps screen(it should be all the way on the left if I remember correctly) and give the following in to re-install and re-register all store apps:

    Get-AppxPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml}

    Click image for larger version
      My System SpecsSystem Spec

  4. #34


    Posts : 35
    Windows 8.1


    Ok, thanks Cliff I'll give this a try. Is there a space after the word "Register" in the top line?

    Bud


    Quote Originally Posted by Cliff S View Post
    Two more steps you could try Bud(don't give up just yet)

    First open up an admin command prompt again and give the following to re-register the Windows Store:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML



    Then open up PowerShell(just plain PowerShell not the other 3) in all apps screen(it should be all the way on the left if I remember correctly) and give the following in to re-install and re-register all store apps:

    Get-AppxPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

    Click image for larger version
      My System SpecsSystem Spec

  5. #35


    Posts : 35
    Windows 8.1


    Cliff;

    It came back instantly with a lot of red text saying "A positional parameter cannot be found that accepts argument etc., etc., etc.,

    Bud


    Quote Originally Posted by Cliff S View Post
    Two more steps you could try Bud(don't give up just yet)

    First open up an admin command prompt again and give the following to re-register the Windows Store:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML



    Then open up PowerShell(just plain PowerShell not the other 3) in all apps screen(it should be all the way on the left if I remember correctly) and give the following in to re-install and re-register all store apps:

    Get-AppxPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

    Click image for larger version
      My System SpecsSystem Spec

  6. #36



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Yup, where there is a"- "is a space before it. Copy paste still not working for you, huh? You only need to copy then place the cursor on PowerShell and right click again.
      My System SpecsSystem Spec

  7. #37


    Posts : 35
    Windows 8.1


    I have no idea what you mean by powershell.

    Bud



    Quote Originally Posted by Cliff S View Post
    Yup, where there is a"- "is a space before it. Copy paste still not working for you, huh? You only need to copy then place the cursor on PowerShell and right click again.
      My System SpecsSystem Spec

  8. #38


    Posts : 35
    Windows 8.1


    Ok, I was able to copy and paste it that time and it ran some green text and then came back to the System 32 prompt. Is that ok?

    Bud


    Quote Originally Posted by Cliff S View Post
    Yup, where there is a"- "is a space before it. Copy paste still not working for you, huh? You only need to copy then place the cursor on PowerShell and right click again.
      My System SpecsSystem Spec

  9. #39



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Quote Originally Posted by Matchlock View Post
    I have no idea what you mean by powershell.

    Bud



    Quote Originally Posted by Cliff S View Post
    Yup, where there is a"- "is a space before it. Copy paste still not working for you, huh? You only need to copy then place the cursor on PowerShell and right click again.
    That's for the second part(under the separation line) you'll need to either use search(windows key and the letter "S") or go to all apps screen and type powershell and right click it and choose run as administrator.
      My System SpecsSystem Spec

  10. #40


    Posts : 35
    Windows 8.1


    Sorry Cliff, still doesn't work. No apps running yet. Even after a cold boot.

    Bud


    Quote Originally Posted by Cliff S View Post
    Quote Originally Posted by Matchlock View Post
    I have no idea what you mean by powershell.

    Bud



    Quote Originally Posted by Cliff S View Post
    Yup, where there is a"- "is a space before it. Copy paste still not working for you, huh? You only need to copy then place the cursor on PowerShell and right click again.
    That's for the second part(under the separation line) you'll need to either use search(windows key and the letter "S") or go to all apps screen and type powershell and right click it and choose run as administrator.
      My System SpecsSystem Spec

Page 4 of 6 FirstFirst ... 23456 LastLast
8.1 Apps not working
Related Threads
All apps not working in Software and Apps
Can't access any apps. All have an "x" in the bottom right corner. Tried to access Refresh and this is what I get: 54084 Same as with all apps Pete
apps not working in Software and Apps
Sorry admin, I have just done the same thing like you said, but nothing happen. My modern apps like store, weather, facebook cannot work when I click on the tile, they just stuck at the circle loading for a long period and then they are replaced by blank pages, but they still appear when I move the...
Solved Apps are not working. in General Support
Running Windows 8.1 and apps are not working. They were perfectly fine this morning, then later today, every one of them, except like two that I know of, IE and the Store. Other than that, music, Facebook, twitter, dropbox, etc. they're not working. I've refreshed my Windows 8, didn't fix it....
Apps Not Working in Software and Apps
I have installed Windows 8 Pro and am totally confused because every single time I click on an App, it never works.And advice. I seem to get unable to connect ~~ Try Again ~~ how many more times do I have to try again ??
Solved All Apps Not Working in General Support
I just get a blank screen when I try to see "All Apps". Also, when I click on search and then apps, the cursor jumps out of the search box instantly when I type any letter, and then that screen is blank too. Anyone else experiencing this? How do I fix it? Thanks.
Solved Apps not working??? in Software and Apps
Hello guys, I tried to open internet explorer at the app on start but the app not working.. It only show the Internet explorer with blue background.. It also happened when I opened another app... how to solve this??? :thumb:any comment or idea will be appreciated:thumb:
Hi there, Just wondering: Is there a way to get some of the apps from Developer Preview (like Labyrint and Piano) working in Consumer Preview? I tried to manually copy them, but eventually I got a container error and that was it. :think: Thanks Hopachi
Eight Forums Android App Eight Forums IOS App Follow us on Facebook