Windows 8 and 8.1 Forums

8.1 Apps not working

  1. #21



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Depends on your hardware, from 15 minutes(SSD) to an hour(laptop hard drive).

      My System SpecsSystem Spec

  2. #22


    Posts : 35
    Windows 8.1


    Excellent, and thanks again for all your help Cliff. I do really appreciate it very much.

    You know I find that most of the boards I frequent or have frequented in the past are populated by people like you Cliff. Many are always willing to help those like me that are less adept at figuring out these computers and it's a real pleasure talking to you all. Keep up the good work you do for others Cliff, and you shall reap the rewards.

    All the best to you Cliff,

    Bud


    Quote Originally Posted by Cliff S View Post
    Depends on your hardware, from 15 minutes(SSD) to an hour(laptop hard drive).
      My System SpecsSystem Spec

  3. #23



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Thank you Bud
      My System SpecsSystem Spec

  4. #24


    Posts : 35
    Windows 8.1


    You're quite welcome Cliff;

    I guess you know that I can't just cut and paste this into that black area ( or can I? ) and last night I had trouble figuring out where the spaces were in the line of text and where there was not a space. As you can imagine, it was a nightmare trying to type it in correctly and I was so afraid of doing it wrong I just deleted what I had already typed and will try again this evening.

    Do you know of a better way to get this text into this area exactly as it should be typed? Is there an easy way to tell where the spaces are?

    I'm so sorry to be such a troublesome patient Cliff but keying it in incorrectly just scares the dickens out of me. I wonder what damage I could do to my computer if I type ain incorrect letter or slash etc.

    Any help you could offer here would be most welcome Cliff. Thank you

    Bud



    Quote Originally Posted by Cliff S View Post
    Thank you Bud
      My System SpecsSystem Spec

  5. #25



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    ClassicMaint.zip
    Click the above link and download and save(not run). Then go to downloads, right click, and choose Properties. In properties, on the bottom right corner check (1) "Unblock", click apply, and click OK. Then right click again and choose (2)"Extract all". After it's unzipped right click the Batch file and run as administrator.

    1
    Click image for larger version

    2 Click image for larger version
      My System SpecsSystem Spec

  6. #26


    Posts : 35
    Windows 8.1


    Hi Cliff;

    Well, I ran this thing last night exactly as you said in admin mode. After it finished (about 40 minutes) I rebooted the machine and ran it again and when it was done I shut it down for the night.

    I booted it this morning and it took less than thirty seconds to boot up which I thought was remarkable. Is that what it's supposed to do Cliff? If so, it worked great. Now, is there another step after this to get my apps working? The Store app and the others still don't work. When I click on them they display full screen for a few seconds and then just close down again.

    Anyway, thanks so much for all your help Cliff, at least the machine boots really fast now and that's a huge plus.

    Bud





    Quote Originally Posted by Cliff S View Post
    ClassicMaint.zip
    Click the above link and download and save(not run). Then go to downloads, right click, and choose Properties. In properties, on the bottom right corner check (1) "Unblock", click apply, and click OK. Then right click again and choose (2)"Extract all". After it's unzipped right click the Batch file and run as administrator.

    1
    Click image for larger version

    2 Click image for larger version
      My System SpecsSystem Spec

  7. #27



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Glad to hear it boots faster, but I had hoped it would solve your problem with the store apps not staying open. Can you check in Control Panel>Date&Time that your Time zone is set correctly?
    Click image for larger version

    Also while you're there click the Internet Time tab and change settings,
    Click image for larger version

    Then click Update Now, and OK after.
    Click image for larger version

    the reason being your PC and Microsofts servers must be sync'd time wise.
    One other thing to check, make sure you are using a Microsoft account, and not a Local account.
      My System SpecsSystem Spec

  8. #28


    Posts : 35
    Windows 8.1


    Thank you Cliff;

    I did everything as you asked. The time was synchronized with 'time-b.nist.gov'. but I changed it to the windows one you suggested and updated it. Everything else is correct and I do believe I am using a Microsoft Account, although how would I check?

    I do remember signing in to a Microsoft account a week or so ago but does that remain permanent? I don't know.

    Thanks again Cliff, and do I need to run that other script that I ran last night again now?

    Bud




    Quote Originally Posted by Cliff S View Post
    Glad to hear it boots faster, but I had hoped it would solve your problem with the store apps not staying open. Can you check in Control Panel>Date&Time that your Time zone is set correctly?
    Click image for larger version

    Also while you're there click the Internet Time tab and change settings,
    Click image for larger version

    Then click Update Now, and OK after.
    Click image for larger version

    the reason being your PC and Microsofts servers must be sync'd time wise.
    One other thing to check, make sure you are using a Microsoft account, and not a Local account.
      My System SpecsSystem Spec

  9. #29



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Quote Originally Posted by Matchlock View Post
    Thank you Cliff;

    I did everything as you asked. The time was synchronized with 'time-b.nist.gov'. but I changed it to the windows one you suggested and updated it. Everything else is correct and I do believe I am using a Microsoft Account, although how would I check?

    I do remember signing in to a Microsoft account a week or so ago but does that remain permanent? I don't know.

    Thanks again Cliff, and do I need to run that other script that I ran last night


    nist.gov was ok too, as long as you checked and manually sync'd. If you're signed into a Microsoft account that's ok, it stay's as long as you sign into it when you boot up or like me automatically let it sign in(it's the one with your Email account & password).

    You could try and check out this tutorial by Brink: Apps and Tiles Not Working or Responding: Fix in Windows 8 It's set up like a check list you can go through, maybe that can help.
      My System SpecsSystem Spec

  10. #30


    Posts : 35
    Windows 8.1


    Ok, thank you Cliff I'll give that check list a try. Once again I really appreciate all your help.

    I just noticed that you're in Germany. Is that your home country or are you there with the military or something?

    I hope you don't mind me asking.

    Bud



    Quote Originally Posted by Cliff S View Post
    Quote Originally Posted by Matchlock View Post
    Thank you Cliff;

    I did everything as you asked. The time was synchronized with 'time-b.nist.gov'. but I changed it to the windows one you suggested and updated it. Everything else is correct and I do believe I am using a Microsoft Account, although how would I check?

    I do remember signing in to a Microsoft account a week or so ago but does that remain permanent? I don't know.

    Thanks again Cliff, and do I need to run that other script that I ran last night


    nist.gov was ok too, as long as you checked and manually sync'd. If you're signed into a Microsoft account that's ok, it stay's as long as you sign into it when you boot up or like me automatically let it sign in(it's the one with your Email account & password).

    You could try and check out this tutorial by Brink: Apps and Tiles Not Working or Responding: Fix in Windows 8 It's set up like a check list you can go through, maybe that can help.
      My System SpecsSystem Spec

Page 3 of 6 FirstFirst 12345 ... LastLast
8.1 Apps not working
Related Threads
All apps not working in Software and Apps
Can't access any apps. All have an "x" in the bottom right corner. Tried to access Refresh and this is what I get: 54084 Same as with all apps Pete
apps not working in Software and Apps
Sorry admin, I have just done the same thing like you said, but nothing happen. My modern apps like store, weather, facebook cannot work when I click on the tile, they just stuck at the circle loading for a long period and then they are replaced by blank pages, but they still appear when I move the...
Solved Apps are not working. in General Support
Running Windows 8.1 and apps are not working. They were perfectly fine this morning, then later today, every one of them, except like two that I know of, IE and the Store. Other than that, music, Facebook, twitter, dropbox, etc. they're not working. I've refreshed my Windows 8, didn't fix it....
Apps Not Working in Software and Apps
I have installed Windows 8 Pro and am totally confused because every single time I click on an App, it never works.And advice. I seem to get unable to connect ~~ Try Again ~~ how many more times do I have to try again ??
Solved All Apps Not Working in General Support
I just get a blank screen when I try to see "All Apps". Also, when I click on search and then apps, the cursor jumps out of the search box instantly when I type any letter, and then that screen is blank too. Anyone else experiencing this? How do I fix it? Thanks.
Solved Apps not working??? in Software and Apps
Hello guys, I tried to open internet explorer at the app on start but the app not working.. It only show the Internet explorer with blue background.. It also happened when I opened another app... how to solve this??? :thumb:any comment or idea will be appreciated:thumb:
Hi there, Just wondering: Is there a way to get some of the apps from Developer Preview (like Labyrint and Piano) working in Consumer Preview? I tried to manually copy them, but eventually I got a container error and that was it. :think: Thanks Hopachi
Eight Forums Android App Eight Forums IOS App Follow us on Facebook