Windows 8 and 8.1 Forums


cannot install app on my samsung laptop

  1. #1


    Posts : 17
    windows 8

    cannot install app on my samsung laptop


    when I try to install an app on my Samsung laptop my device field shows..no carrier Samsung sch-1545 and Verizon wireless sch-1545...the wireless is my cell and the app has installed on my cell. I can install on no carrier sch 1545 and it tells me it is installed but it is not on my laptop. where did it install? I don't know how to find my laptop device name and how to get it to show on the screen when I am installing apps. thank you

      My System SpecsSystem Spec

  2. #2


    Don't understand what you're saying, The sch-1545 is a Samsung Galaxy S4 cell phone using Verizon as the carrier. It runs the Android OS and Android apps can NOT be installed on a laptop running MS Windows 8.

    To find apps installed in Win8, you look through the list of Apps by name and then click the tile for the app that you just installed.
      My System SpecsSystem Spec

  3. #3


    Posts : 17
    windows 8


    I understand that and I cannot install on my laptop. But the laptop name does not show for me to install on laptop..the Verizon name appears and that is all that shows. I have to click on a device to start the install and nothing is showing for the laptop., the app I am installing has already been installed on a tablet and I now want it on my laptop. thank you
      My System SpecsSystem Spec

  4. #4


    Unless the app you're trying to install comes in two versions, one for Android, and one for Windows, you can't install the app in Windows.

    Don't understand why you're having problems with the laptop "name" -- that's not needed to install apps. Basically, you download the app to the laptop, right click on it, and select Run as Administrator -- and it installs. IF that isn't working, there's a problem with the app itself.

    Tell me what the app name is and where to get it -- and I'll take a look at it.
      My System SpecsSystem Spec

  5. #5


    N. Calif
    Posts : 2,591
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)


    There is a way to run Android apps on a Windows machine but you need to install an emulator like BlueStacks
      My System SpecsSystem Spec

cannot install app on my samsung laptop
Related Threads
Samsung Laptop Not Charging in Drivers & Hardware
I think the laptop is fully functional but it can't charge. It ran out of battery now. I think the power supply is working because there was a green light :D. Is it caused by a problem in its motherboard?
I have a Samsung laptop with a detachable monitor with no number pad and no numlock key. Is it possible to turn on a number pad using the available hardware QWERTY keyboard? The available on screen keyboard which has a numlock key on it is not suitable because I need to be able to use the hardware...
Recovery Samsung Laptop in General Support
Re: Samsung Laptop 365E%C-SO5US. The problem developed when I tried to do a simple restore, following the instructions to a "T", I was met with this: Recovery A required device isn't connected or can't be accessed. Error code Oxc0000185, You'll need to use the recovery tool on you installation...
Solved samsung laptop in General Support
I have a samsung laptop with windows 8 64 bit pre installed, where do i find the cd key incase i have to reinstall as there is no COA sticker on the laptop.
windows8 was pre installed in samsung notebook. i have deleted it and installed win xp. But now i cannot install windows 8 pro again. showing message "...doesn't mach product key, please give your another product key... ". but there is no field to give product key. still bios shows win8...
Need help with Samsung laptop in General Support
I have recently purchased a new Samsung series 5 laptop, and my IE10 icon in metro had disappeared, I had then refreshed my computer to get it back, and I did, but lost ALL of my programs. I have reloaded a few, but any programs that came with the laptop are gone. I don't have a control-center that...
got a samsung np700 get two bleeps when opening programs and on boot up. turned of windows default sounds did not help turned off bleep warnings in the registry, but stuck with two bleeps on boot up, i thought startup one bleep was normal but the store says two bleeps are ok. just wanted...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook