Windows 8 and 8.1 Forums


Windows 8 won't boot after uninstalling Avast Antivirus.

  1. #1


    Posts : 1
    Windows 8.1

    Windows 8 won't boot after uninstalling Avast Antivirus.


    I ran the Avast uninstall. I got the message that to complete the process I had to restart. The system will not restart successfully and says that there is an error. When I click to give permission to repair the problem it says that it didn't repair and restart computer. This loop continues. I'm open to suggestions.

    Dave F

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    windows 8.1


    Same problem. I have been searching for a solution with no success . The closest was this forum, but not luck.
    Registry is corrupt after uninstalling Avast

    I will have to reinstall windows.!!! Very bad experience with Avast.
      My System SpecsSystem Spec

Windows 8 won't boot after uninstalling Avast Antivirus.
Related Threads
Latest Version of Avast Antivirus Released WHQL Version: 17.7.2314 (free version) Release Date: October 4th 2017 Release Notes What's new:
I have done an Avast scan and the results are that it has found evidence of Grime in on my pc, System Settings and unnecessary apps. Is grime, malware\bloat? I have done windows update, troubleshoot, disk cleanup, run ccleaner, Delfix, Adware cleaner, sfc scan, dism..../restorehealth, chkdsk...
Windows 8.1 pc with a 120gb SSD primary and 1tb HHD secondary. i decided to uninstall Avast as we have a spare licence on a paid anti virus package. The pc was checked to make sure all updates were done and drivers were current with a restart after each. But after uninstalling Avast and...
Windows 8.1 upgraded from windows 8 So far I have Clicked the arrow to view Hidden icons (it is not visible) Click on Customize to Show icons and notifications (AVAST is not even on the list) Opened Action Center to see that AVAST is turned on and up to date It was there and then it's...
Hello, I cannot connect to internet after uninstalling my Avast 8 (Exact version 8.0.1487). I even tried uninstalling it from their uninstallation tool in Windows 8 Safe Mode, still had the same problem. On troubleshooting, this is what I was shown "Ethernet" doesn't have a valid IP...
okay, so I've been trying to figure this out all day since today is the first day it has happened. when I started my laptop this morning it told me that both my antivirus programs (windows defender and avast free) were both turned off and so I opened the action center to turn them on and than it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook