Windows 8 and 8.1 Forums


unable to open a program

  1. #1


    Posts : 1
    windows 8.1

    unable to open a program


    I downloaded wamp on windows 8.1, and now it wont let me open the program, due to user account control. I have went into uac, and adjusted all, yet still no progress. A pop up window appears and says ' do you want the following program to make changes on this computer?' If i click yes or no. nothing happens, and I still cant get into it. Please advise, thank you kindly. Annie

      My System SpecsSystem Spec

  2. #2


    What is "wamp"? If you mean WinAMP, it would help to use the correct name.

    And, the issue there is where did you get it? WinAMP shutdown in 2013, so you can't get it from their official site anymore. The other sites, like SoftTonic, bundle various kinds of bloatware with it -- meaning you're likely to get a bunch of stuff you don't need and definitely, don't want.

    My suggestion is that you avoid WinAMP (unless you can get it from a trusted source) and go with VLC instead.
      My System SpecsSystem Spec

unable to open a program
Related Threads
Unable to Change Program Defaults in Software and Apps
In Windows 8.1 > Control Panel > Default Programs > Set your default programs I am unable to make changes to my default programs. Examples: Control Panel > Default Programs > Set your default programs > Skype for desktop > Choose defaults for this program I am unable to remove the check...
Hi, Since starting to run Windows 8.1 a couple of weeks ago I have been unable to open iTunes, Getting the messages. 'The program can't start because MediaToolbox.dll is missing form your computer. Try reinstalling the program to fix this problem' & 'iTunes was not installed properly. Please...
Hi, I'm using W8.1 x64, and I'm unable to set a task or program at windows startup. I've tried everything: A. Task Scheduler B. Shortcut to "Programs/startup" C. Set the program itself in its options (this method works with some programs, but not everyone, and of course, not every program...
Hi, I just tried downloading an exe file to the "Program Files" folder & was not able to in Win 8.1 pro. I get the attached message. I believe I was able to save files in this folder in win 7. I am the admin. Any clue why this happens? Thanks!
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
I recently installed Windows 8 Pro x64 on my Dell inspiron 3520. Just a few weeks down the line i noticed i was not able to access the control panel or any of the system properties. I can't even unistall any application. Please help because i really do not want to format it. Thank you.
Solved Unable to uninstall program in Software and Apps
I've just installed a trial version of Adobe Premiere 6 and when trying to uninstall it i receive the error: 6052 I'm an administrator as is, not sure what the problem is or how to resolve it... Any assistance appreciated.. Cheers
Eight Forums Android App Eight Forums IOS App Follow us on Facebook