Windows 8 and 8.1 Forums

Intel Extreme Tuning Utility service cannot be installed

  1. #1

    Intel Extreme Tuning Utility service cannot be installed

    Hi everyone, I have just purchased an Asus ROG G751 gaming laptop and used Asus and everything has gone perfectly. However windows update managed to sneak this past me :

    Intel - Other hardware - Intel(R) Extreme Tuning Utility Device Driver

    Installation date: ‎25/‎06/‎2015 18:10

    Installation status: Succeeded

    Update type: Optional

    Intel Other hardware software update released in February, 2015

    This is (I presume) is the reason Intel ETU wont install, please see the image for details of the problem. This has started to drive me crazy, so any help is much appreciated

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Posts : 1
    windows 8.1

    I am having same problem with an MSI Z87 motherboard fresh complete installation. The optional apparently related windows update driver does not install on multiple attempts nor does it fail. It disappeared only to reappear when checking for updates. The reinstall went breezily and to plan so this problem is unexpected. Its just set aside for the moment.
      My System SpecsSystem Spec

  3. #3

    Posts : 2,214
    Windows 10 Pro 64bit

    Program that is trying to install this is the ASUS Installation wizard, if so try running it as Administrator can be reason getting this error.
    Right click select "Run as Administrator".

    Only one user account ? Here is site for this utility through Intel, blue link gives you the correct driver, best always go to the manufacturer site, ASUS or Intel. Not sure really need this utility as mostly for overclocking but has some other features look at link as it describes more.

    Intel® Extreme Tuning Utility (Intel® XTU) Supports Overclocking
      My System SpecsSystem Spec

Intel Extreme Tuning Utility service cannot be installed
Related Threads
Hello there, I got a new laptop recently, and installed OpenVPN on it. The system started to crash with errors relating to the network driver(Netwbw02.sys IRQL_NOT_LESS_OR_EQUAL) intermittently. Tried to reinstall both OpenVPN and network driver downloaded from Intel's site. Uninstalled OpenVPN...
Solved Intel (R) Driver Update Utility in Drivers & Hardware
I downloaded and ran the Intel (R) Driver Update Utility on my ASUS X54C Laptop which is running Win 8.1 I found it at: IntelĀ® Driver Update Utility I ran the utility and the utility found two updates which I downloaded as per the screenshot below. 56112 My questions are
I don't have Java on my laptop and the only way to fix the 'USB-IF xHCI USB Host Controller intel WiUSB driver' is to use the Intel Driver update utility. I don't want to install Java just for this one problem. Thanks
Read more at: Intel finally releases Haswell-E Extreme Edition processors | ZDNet
-Windows 8.1 Professional x64 -I have (2) HDD's under RAID 1 {mirrored} After fresh install I now have the (2) HDD's shown and was was notified to install chipset driver, so I did and ended up installing the Intel Rapid Storage Technology. Now my (2) HDD's are mirrored {combined to one...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook