Windows 8 and 8.1 Forums


Program not running at startup

  1. #1


    Posts : 406
    W10 Pro X64

    Program not running at startup


    Hello, I use chill control V, for my cooler. I have is set to run at startup. It shows in task manager start up tab, but it never starts by itself. Am I missing something simple?
    Attached Thumbnails Attached Thumbnails antec.PNG   startup.PNG  

      My System SpecsSystem Spec

  2. #2



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    Maybe it's delayed startup?
    Click image for larger version
    All my "Not Measured" start a few seconds to a minute after my desktop appears. Is this what you mean?
      My System SpecsSystem Spec

  3. #3


    Posts : 406
    W10 Pro X64


    I thought that at first, but I rebooted and ? minutes later it still did not start. I will restart now and see if waiting a while works.
      My System SpecsSystem Spec

  4. #4



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    You could try to manually make it run at startup. How to make applications run at startup
      My System SpecsSystem Spec

  5. #5


    Posts : 406
    W10 Pro X64


    Well making progress, it popped up a UAC at startup to allow it. I have it set to run as administrator.
      My System SpecsSystem Spec

  6. #6



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    If you have problem making it run at startup, talk to MilesAhead.
      My System SpecsSystem Spec

  7. #7


    Posts : 406
    W10 Pro X64


    Okay, thanks Cliff
      My System SpecsSystem Spec

  8. #8



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    No problem!
      My System SpecsSystem Spec

  9. #9


    Posts : 406
    W10 Pro X64


    Turns out turning off run as administrator fixes it . Forgot about UAC and startup
      My System SpecsSystem Spec

  10. #10



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    Glad you got it sorted out. Sometimes just asking a question or talking about something helps one to see it from another angle.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Program not running at startup
Related Threads
Hello, I have a problem with background noise, it's like a "sssssssssssssss" thing. It only appears when I have a game open, my web browser or any other program. Here's a list of my sound drivers ^ Gyazo - 6ccee2f5fb6e5535c4d202b35eae61bc.png Any solutions or suggestions on how to fix the...
When I first installed Paint Shop Pro 7 on my (OEM) machine it worked without problem. It also worked properly after a system reset. Now that I have installed a fresh retail version of the operating system I have encountered a slight problem with Paint Shop Pro. It is installed in the Program...
Good day, my first visit here. I have a Lenovo laptop running Windows 8.1. I run a number of VB6 programs. One is an estimating system that makes use of .dat files. When I first install the program and the files, everything works fine. The problem comes when I 'over-write' a .dat file with a...
Hello, every time I start up my laptop this program starts running. I do not know what it is and can't figure out what it's called so I can't close it. I can see it running when I switch between tabs. Here is a screenshot of it in between of Chrome and my desktop: 44540 Does anybody know...
I have a rather irritating problem, which I don't recall having on Windows 7. Each time I run my backup program (SynchBack SE) I get the following message; "Do you want to allow the following program to make changes to this computer", which I always say 'Yes' to. Now, I understand this...
Okay i have windows 8 pro, my pc is very fast 4 gb ram dual core with very good graphics card, its a gaming pc. I installed windows 8 and i mainly dj on it, so i run some programs (traktor pro) and even after closing them windows starts being so slow and sticky, windows explorer stops...
I am trying to access my company desktop at home. The program runs on 32 bit instead of 64 bit. I was advised that there is a way to do this on Windows 8. Please help. thanks in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook