Windows 8 and 8.1 Forums


Please help11 my aplication error

  1. #1


    Posts : 1
    intel core i3

    Please help11 my aplication error


    i don't know why my original application cannot be opened,,and when i want to open pc setting and camera it;s force close,,please help me brother

      My System SpecsSystem Spec

  2. #2


    Posts : 22,577
    64-bit Windows 10


    Hello indigo, and welcome to Eight Forums.

    For now, you could go through the list in the tutorial below to see if it may be able to help repair your apps and PC settings.

    Apps and Tiles Not Working or Responding: Fix in Windows 8
      My System SpecsSystem Spec

  3. #3


    Posts : 1
    Windows 8.1 64bit


    Check to see if there are any folders in this location C:\Users\yourname\AppData\Local\Packages\Microsoft.MoCamera_cw5n1h2txyewy there should be 7 folders. Click image for larger version
    AC, LocalCache, LocalState, RoamingState, Settings, SystemAppData, TempState

    If not copy and paste them from another app folder i.e C:\Users\yourname\AppData\Local\Packages\Microsoft.Reader for example itll have the same folders but contains different data. For some reason something had erased all those folders and wouldn't recreate them hope this helps and works it did for me.

    efrain
      My System SpecsSystem Spec

Please help11 my aplication error
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: https://www.eightforums.com/attachments/performance-maintenance/43833d1401090904t-windows-8-missing-file-bcd-error-code-0xc0000034-20140526_015104.jpg I...
Hey i have added music(.mp3s) or sound effects on my videos no problem on Movie maker.. But i am having a bit of a problem now it keeps on saying ''error adding Music starts after the last(photo or video)'' in project. i have tried it and it still won't work doing. And i was putting...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
I have purchased notebook with OEM version of Windows 8 64bit. The system is not professional version of Windows 8. I would like to run 32 bit application which is not possible to install it on 64bit system. Is there a solution for this problem? Thanks Milos
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
Livescore Aplication in Software and Apps
Hello. This app will be usefull for Soccer fans. Sklep Windows zawiera nast Please comment about functionality and bugs.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook