Windows 8 and 8.1 Forums

The problem with System Restore,context menu and Refresh

  1. #1

    Posts : 3
    Windows 8.1

    The problem with System Restore,context menu and Refresh

    This is my first post on the forum. I am of Polish so I apologize in advance for my language errors. Translator, translate the text: p
    I have this system of seven months, and already appeared first troubling issues with which I tried to deal with, but unfortunately did not bring any positive effects.
    One day after the installation of the drivers your computer does not want to run for a few seconds and showed a blue screen with an error code. In safe mode, I was able to uninstall the drivers and almost everything is back to normal.
    By the way, I saw the problem that I can not restore the system to the last known good point, and now the computer is already running, I see that it lacks the tab "System Protection". After entering the system is, but when I click on it so it looks like the attached photo.
    I've tried all sorts of instructions from the search for missing values in the registry by the sfc / scannow, and try to Refresh your PC, which ends with a message
    "A problem occurred when refreshing the computer".
    Eset computer scanned, Malwarebytes, Aw Cleaner, CCleaner, Wise Registry Cleaner, Dr.Web anti-virus;
    I would prefer to restore the system to work for the safety of my files 2
    As for the context menu that does not work I print option, returning the error:
    "With this file is not associated program to perform this action. Install the program or, if it is already installed, create an association, using the Default Programs applet in the Control Panel." I tried to do this and assign the printing ControlCenter4 but something does not go to me.
    I hope that you will help me, because you're already a lifeline.

    Refreshing the system shows an error.

    And to all a Happy New Year!
    Attached Thumbnails Attached Thumbnails ps2.png  
    Last edited by machonis; 31 Dec 2014 at 05:52.

      My System SpecsSystem Spec

  2. #2

    Posts : 3
    Windows 8.1

    haha, sorry, I've updated the post
      My System SpecsSystem Spec

  3. #3

    Posts : 683
    Win 8.1.1 Pro x64

    Start - Run - regedit - Go To:


    Find the value DisableSR and if it is set to 1 set it to 0 or delete it.
    Attached Thumbnails Attached Thumbnails capture_12312014_121607.jpg  
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Windows 8.1

    DisableSR is 0.
    I tried different solutions to the changes in the registry, refresh, with an attempt to repair any missing or damaged files but unfortunately it did not help.
      My System SpecsSystem Spec

The problem with System Restore,context menu and Refresh
Related Threads
Add "Advanced System Properties" to "This PC" and "My Computer" Context Menu in Vista, Windows 7, and Windows 8 This tutorial will show you how to add or remove Advanced System Properties to the "My Computer" (Vista/Windows 7) or "This PC" (Windows 8) context menu for all users in Windows. ...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
Solved system restore problem in Performance & Maintenance
i have windows 8 when trying to use system restore it gets to the screen that says system restore is restoring files, but that's as far as it gets, I let it run today for 4 hrs. what can i do?
Hey, I dual boot windows 8.1 and Kubuntu linux 13.10. I was in my linux partition and I wanted to resize my windows partition. But then, it was taking hours what windows usually does in seconds. I decided to cancel the resize, but the program "KDE partition manager" crashed. I now cannot boot into...
Hello to all, A month back I accidentally deleted the wow6432 node from my registry under system_user. I believe this is the root of all my problems. Once I did that, my toshiba c885 D 64 bit would not boot. I forced the computer to shut down and pressed f12 to get to the system recovery...
I have made a System Image & a Custom Recovery Image on my Asus Vivotab but I cannot get the system to recognize them on a USB Hard Drive. I got into this by testing the Refresh Custom Recovery Image. The system did not find the image as the system allocated a different drive letter so I have...
Hi All, I have seen screenshots where people have network connections when they right click on the start menu. I am trying to figure out how to add it. Any ideas? My Context Menu: Others' Menu:...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook