Windows 8 and 8.1 Forums


autoroute 2010 not working

  1. #1


    Posts : 1
    windows 8

    autoroute 2010 not working


    When I attempt to run autoroute 2010 I get a message that registry settings were not copied correctly re-install the program. I have of course tried this a few times and I have uninstalled the program and re-installed it. The same thing happens with streets and trips 2003.

      My System SpecsSystem Spec

  2. #2


    Europe
    Posts : 41
    Win 7/Win 8/Android x86/iOS/OS X


    Quote Originally Posted by hmarch View Post
    When I attempt to run autoroute 2010 I get a message that registry settings were not copied correctly re-install the program. I have of course tried this a few times and I have uninstalled the program and re-installed it. The same thing happens with streets and trips 2003.
    This is a know issue (also in Windows 7 x64 - I've addressed it in [2,3] - unfortunately in German).

    The best what you can try, it to install the hotfix offered at [1]. Maybe that helps.

    1: Streets & Trips stops responding at the startup screen in Windows 7
    2: Autoroute 2011 und Windows 7 x64 « Borns IT- und Windows-Blog
    3: Lösung für das Autoroute 2011-Problem « Borns IT- und Windows-Blog
      My System SpecsSystem Spec

autoroute 2010 not working
Related Threads
Hi - I'm hoping someone can help. Since upgrading to Windows 8 (from 7) a week ago my Outlook 2010 email has been faulty. It keeps stopping emails coming in or out and I have to (daily) run a 'repair' to get it to work. I contacted my ISP (Virgin) and they said that Outlook doesn't work with...
25908 :)
Hello Everyone, In Outlook, I just started maybe within the past month or two using the search very heavily. At first, it worked without error, but then all of a sudden it stopped. I don't know what happened. Now, when I search nothing comes up. I did a Google search and tried to rebuild the...
I downloaded and installed Microsoft professional 2010 to my new laptop. As a result, each program has its own tile on the Windows 8 start menu. However, the tile with the Microsoft icon, is not active. It is also not active on the desktop view. I can get into each individual program by clicking...
I downloaded and installed Microsoft professional 2010 to my new laptop. As a result, each program has its own tile on the Windows 8 start menu. However, the tile with the Microsoft icon, is not active. It is also not active on the desktop view. I can get into each individual program by clicking...
I have Windows 8 and Outlook 2010, in which I have 3 e-mail accounts, all with the same ISP, all are pop3. The first account works fine. However, the other 2 wont download the messages from the server. I know there are messages there, because I can log in and see them on mi ISP webmail option. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook