Windows 8 and 8.1 Forums

app help

  1. #1


    Posts : 4
    Windows 8

    app help


    hey, just upgraded to windows 8 today.. it seems pretty cool so far but kinda glitchy but anyways.. for some reason whenever I try to install any apps from the shop in metro it fails.. any idea why?

      My System SpecsSystem Spec

  2. #2


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Are you using a Live ID to sign on to Windows or have you disabled/adjusted UAC?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8


    yep im using my live id and I haven't tweaked anything yet just very very recently installed
      My System SpecsSystem Spec

  4. #4


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by siccoblue View Post
    yep im using my live id and I haven't tweaked anything yet just very very recently installed
    Any third-party security applications installed?
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8


    only security on here at the moment is Microsoft security essentials
      My System SpecsSystem Spec

  6. #6


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by siccoblue View Post
    only security on here at the moment is Microsoft security essentials
    I can't see why using MSE would cause problems of this sort, but if you didn't know, MSE is incompatible with Windows 8. Take a look through MS puts a hard block on MSE because it is incompatible with Win8 CP.

    Going back to your first post, you said the installation fails, can you provide any additional detail. It may also be worth checking the Windows event logs - select Winkey+R and type eventvwr.msc - look in the application and system logs for any events. In the system log you may find events related to WindowsUpdateClient, which will refer to the Store application you tried to install.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8


    ahaaa thanks for the help, but it started working after a restart I think it was an internet thing cause my Hotmail wasn't syncing up with live updates either
      My System SpecsSystem Spec

app help
Eight Forums Android App Eight Forums IOS App Follow us on Facebook