Windows 8 and 8.1 Forums

Lying Window

  1. #1

    Posts : 18

    Lying Window

    During the installation of a downloaded program on Windows 8.1, taking all the defaults, I see a command-line window open with the content,

    "SUCCESS: The file (or folder): "xxx" now owned by user "(user&computer_name)".
    processed file: xxx.exe
    Successfully processed 1 files; Failed processing 0 files"

    where xxx is the installation file or program pathname. The installation ends with a report of success but thereafter the program cannot be found in "C:Program Files" or "C:Program Files (x86)," and is not named under "Start/Programs and Features."

    Running the installation task with explicitly invoked administrative privileges works sometimes, but not apparently when the new installation is a driver.

    I've installed programs on all Windows versions since -98 and this is the first Windows for which I've ever seen a black-background command-line window appear during an installation. Has anyone else experienced this window? Did it tell you the same lie? The real question is, how to get around it and obtain a successful installation?

    Thanks for your attention.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,130
    Windows 8.0 x64

    Why avoid divulging the program? Is it terrorist software or something?

    If you are running some software that uses Shadowing then the installer could get a valid indication the software was installed. But the "system partition" may just be a buffer file. This is how ToolWiz TimeFreeze works.

    Need way more info for more conjecture.
      My System SpecsSystem Spec

  3. #3

    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1

    I've seen a number of programs flash a Command Prompt window behind the main install screen but it's always been mostly hidden and so small and so fast it couldn't be read.
      My System SpecsSystem Spec

  4. #4

    Posts : 18

    "Why avoid divulging the program? Is it terrorist software or something?"
    Do you think that might be the problem? The program is "SetPoint6.65.62_smart.exe," a Logitech driver for my trackball. I didn't name it because it already appears in a posting here,
    "Cannot Install Logitech 'Setpoint,'" which has garnered little notice.

    In this case the command-prompt window lingers until I hit a key, such as the Space Bar.

    If it wasn't for that window, an obvious artifact of the OS, which I've seen with other app installs on this copy of Windows 8.1, I'd suppose this question might be better put to a Logitech forum.
      My System SpecsSystem Spec

  5. #5

    I've been installing drivers on Windows since Windows 3.0.

    Like I said the other day when you asked the same question (you didn't seem to like my answer and said you would seek another forum for advice):

    I'm using Logitech Setpoint version 6.65.62 on Windows 8.1 for a Logitech Zone Touch Mouse T400. I installed it about a week ago with no problems. I did not see a Command Window during installation. The driver does work on Windows 8.1.

    I have both Administrator and standard user accounts on my computer and I installed it from the Administrator account.

    Did you install the driver as Administrator?
      My System SpecsSystem Spec

  6. #6

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    I use --- DriverMax
    Works good for me.

    Free & paid versions.
    I use the paid version---

    Click image for larger version
      My System SpecsSystem Spec

  7. #7

    Posts : 18


    "you didn't seem to like my answer ..." and "I did not see a Command Window during installation."
    Unfortunately I do see one -- actually five sequentially. The question is, how to get past these lingering command windows and successfully install Setpoint, which you did not address.

    "Did you install the driver as Administrator?"
    That is a good question. I first noticed this administrator vs. user issue on Windows-XP and have tried to ignore it ever since because my computers only ever have one user -- me. Under this Windows 8.1 in the Control Panel / User Accounts, it shows a blue info box with a stylized torso and the words,
    "Local Account
    Does that mean I am running as administrator? If not, please advise where I can find directions for becoming the administrator. ("Admin" is the name I entered when installing Windows 8.1.)

    As recommended here, I've tried the following sequence:
    1. Invoke Task Manager via Alt-Ctrl-Del
    2. Pull down "File" to "Run new task"
    3. Browse to find the executable program
    4. Select "Create this task with administrative privileges"

    This has worked with other applications but not for Setpoint.

    Advise if you would like to see the contents of the five command windows displayed during the install try.

    David Bailey:
    At this point I have no confidence I could install DriverMax without another command window interfering, but I'll keep it in mind. Thank you.
      My System SpecsSystem Spec

  8. #8

    Since no one here on Windows 8 Forum seems to have encountered your driver install problem, you should ask you question on the HP or Logitech user forums. Maybe someone there has encountered the same install problem.
      My System SpecsSystem Spec

  9. #9

    Posts : 328
    Windows 8.1 (x64)

    This is definitely a strange behavior. I think I installed Logitech Setpoint at some time for my keyboard but removed it because I never use the customized keys and it works perfectly with standard built-in drivers. I don't remember seeing such a prompt.

    A console windows showing up when executing any Windows GUI programs, is very unusual. Not unheard of, of course, but usually it's used either for debugging, sometimes when the program launches other executables, or when another program is interfering.

    Are you sure the driver is the correct version for your OS ? Do not install from a CD, go directy to Logitech's support page and choose either the Windows 8 32-bit or 64-bit driver. Try and download the FULL installer NOT the SMART one. (tip: Smart in computer speak means it assumes the user is dumb, so always prefer the "not smart" way to do things or else everything will get automatically dumbed down and lead to problems). Here are direct links to full installers : 32-bit :, 64-bit :

    Other than that, as MilesAhead already pointed out before, it could be some 3rd party application interfering with the installation. Try to disable your anti-virus before re-installing the driver. AVs are known to sometimes mess things up in these cases.
      My System SpecsSystem Spec

  10. #10

    Posts : 18


    I downloaded "" and executed it with "administrative privileges." One improvement: only four of the sequential command-line windows appeared, otherwise the installation concluded with a successful installation report but thereafter no sign of Setpoint was available on the system.

    Contents of the four command-line windows appeared as follows:

    1. SUCCESS: The file (or folder): "C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPo
    int_1\2-Install\setup.exe" now owned by user "BIGWRT\DenTV".
    processed file: C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPoint_1\2-Install\
    Successfully processed 1 files; Failed processing 0 files
    Press any key to continue . . .

    (The next three were identical except for the first and third long pathnames, which were for each case,)

    2. C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPoint_1\3b-Redistr64\vcredist_x64.exe

    3. C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPoint_1\5-SetPoint\setup.exe

    4. C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPoint_1\6-Unifying\setup.exe

    The Logitech installer must have created these four "setup.exe" files. The folders C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPoint_1 and ...\SetPointSI_1 are presently empty and the ...Logitech folder contains nothing else.

    I have no anti-virus software.

    You yourself have reported that Setpoint installs easily on your system, which rather acquits Logitech. That it isn't an OS problem is hard to credit, but you may be right to implicate HP. This version of Windows 8.1 exhibits on-screen departures from those reported in other copies.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Lying Window
Related Threads
Hello, I am currently working on a genealogy project. I am entering 1700+ names and dates into a awesome open source software. My set up is .... Wordpad open to text I am entering from on the left side of screen. Website open on right side of screen. I am trying to streamline this process as...
I have a Lenovo N580 laptop. Last week, I had to do a factory reset (with help from Lenovo Tech Support) because of compatibility problems with new software from my employer and windows 8.1 which is actually worse than windows 8. The compatibility problems caused my screen to go black. When...
My window 8 ultra books has been showing faluire configuring window features for nearly hours and I can't swipe or do anything with it, this happened after the window updates happened, I don't know what do any more, I switched it off and then turned it on, but it's still ones back faluire...
Hello all, I would like to ask some information about8, previously I installed Windows 8 Developer , after sometime (I am not pretty sure how long after installation) the window was automatically degrade to window 7 if I am not mistaken. Would Windows server 8 beta and Windows 8 Beta...
Hi , My Window 8 automatically Window Update and now some of the icon missing :huh: Anyone encounter this and possible to fix this ?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook