Windows 8 and 8.1 Forums

Cannot Install Logitech "Setpoint"

  1. #1

    Posts : 18

    Cannot Install Logitech "Setpoint"

    Trying to install Logitech "Setpoint" driver software in order to enable wheel-scrolling via trackball. During the installation, executing Setpoint6.65.62_Smart.exe, the OS throws up a command-line window with the information,

    "SUCCESS: The file (or folder): "C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPo
    intSI_1\2-Install\setup.exe" now owned by user "BIGWRT\DenTV".
    processed file: C:\Users\DenTV\AppData\Local\Temp\Logitech\SetPointSI_1\2-Instal
    Successfully processed 1 files; Failed processing 0 files
    Press any key to continue . . ."

    This window appears five times, after each of which I press the Space Bar. Then the installation window reports successful completion and terminates, but despite the encouraging report the program is not installed.

    Earlier I saw this strange window for other program installations and was told (here) to select "Run New Task" under the Task Manager and check "Create this task with Administrative privileges," which solved the problem in those cases. It does not work for Setpoint however.

    Would appreciate any advice. Thank you for your attention.

      My System SpecsSystem Spec

  2. #2

    I'm using Logitech Setpoint version 6.65.62 on Windows 8.1 for a Logitech Zone Touch Mouse T400. I installed it about a week ago with no problems. So the driver does work on Windows 8.1. I have both Administrator and standard user accounts on my computer and I installed it from the Administrator account.
      My System SpecsSystem Spec

  3. #3

    Posts : 18

    The driver can't work on Windows 8.1 if you can't install it. I surmise that HP has done something to Windows 8.1, or maybe the underlying hardware, that requires a secret handshake before you can run installations, especially of drivers. It may be that I should investigate this in other fora.
      My System SpecsSystem Spec

Cannot Install Logitech "Setpoint"
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Latest Logitech SetPoint Software in Drivers & Hardware
Latest Logitech SetPoint Released Date: September 8th 2015 Software Version: 6.67.83 Updated Description: none
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Solved Logitech Setpoint in Drivers & Hardware
Hello all, just wondering if anyone else is having the same issue I am and maybe found a solution to it. I installed Logitech setpoint 6.30 and my mouse and keyboard tabs are missing, so I can't assign any values to my keyboard or mouse hotkeys. I only have the Information resources and SetPoint...
Hello, Is Logitech Setpoint necessary with Windows 8? I have a Logitech MX 518 gaming mouse. I would install it but it doesn't have a download link for Windows 8 which is worrying.
Hi all just a tip if you are installing as a vm on vmware. Select W7 as the operating system and choose I WILL INSTALL THE OS LATER. Don't use the easy create guest OS wizard in this case. If you don't do this the install will fail with Unable to read product key from setup xml script. ...
So got windows 8 Dev installed so far so good, I thought I would like the left screen bump to go to last app or program used feature till I installed some games and tried to play them suddenly my left side of my screen is no good if needing to scroll to the side say in a game like Starcraft II,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook