Hi

I have already installed sql server 2008 r2 and serivice pack3 in my windows 8 ,but now i want to install sql server 2008 r2 with advanced service for extra features. but when i try to install advanced service, compatible issue raised. how can solve this problem?