Windows 8 and 8.1 Forums

VBOX 4.3 Error

  1. #1

    VBOX 4.3 Error


    I'm trying to install XP32 on a VM in a W8.1 host but I'm getting this:


    Código de Resultado: E_FAIL (0x80004005)
    Componente:Machine
    Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}


    ~edit~

    This is on a Phenon 8750X Triple-Core

    Any ideas?

      My System SpecsSystem Spec

  2. #2


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there

    No idea with VBOX but why not try VMWARE PLAYER -- seems to yield far less problems -- XP installs as a VM with not a single SQUEAK of a problem. !! - It's FREE (VMWARE PLAYER) as well.

    Here's an image of W2003 server on VMware (similar code to XP) - works fine -- I altered the W2003 server to run more like a desktop !!. It's not quite at End of Life yet so I'm effectively running XP WITH UPDATES !!! I'm also using the sysinternals to have more than one desktop too (like Linux).

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails vdesk.png  
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by jimbo45 View Post
    Hi there

    No idea with VBOX but why not try VMWARE PLAYER -- seems to yield far less problems -- XP installs as a VM with not a single SQUEAK of a problem. !! - It's FREE (VMWARE PLAYER) as well.

    Here's an image of W2003 server on VMware (similar code to XP) - works fine -- I altered the W2003 server to run more like a desktop !!. It's not quite at End of Life yet so I'm effectively running XP WITH UPDATES !!! I'm also using the sysinternals to have more than one desktop too (like Linux).

    Cheers
    jimbo
    I couldn't find a solution, so I ended moving to VMWARE Player with no pain.

    ~edit~

    The problem w/ VBOX appears to be related to hardware virtualization in AMD CPU
      My System SpecsSystem Spec

  4. #4


    Posts : 54
    Windows 7 Pro plus Windows 8.1 Pro VM


    There's been big problems with VirtualBox's latest build (v4.3.14) which may be what you've struck.
    I reverted back to the previous build (v4.3.12) and it runs perfectly.
    Go here to download it ...

    https://www.virtualbox.org/wiki/Download_Old_Builds_4_3

    Don't update from that build though until you've visited the VirtualBox Community Forums to see if the problem has been fixed.
      My System SpecsSystem Spec

  5. #5


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there

    It's good there IS competition for VMWARE - but these days I find the whole hardware usage better with VMware than vbox. The latest 3-D and hardware acceleration improvements mean you can use all sorts of graphics in your VM's that previously just weren't possible -- not just DVD playing but also I believe some quite video intensive games will now run inside a VM.

    When there IS a problem with VMware it generally gets fixed quite quickly. What I also like is that both the LINUX and Windows releases are kept "in Sync" with each other and whether I'm running a Windows or a Linux HOST the VM's always seem to install and work properly too.

    I would eventually like to try out HYPER-V but that means then I'd be restricted to a Windows Host -- I find myself running a Linux host much more often these days and using Windows on VM's. I'm not sure what sort of performance I'd get if I ran a VIRTUAL Windows system with HYPER-V and then tried a VM within the VM !! --not very good I'd suspect - even with a decent i7 processor.

    Cheers
    jimbo
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by jimbo45 View Post
    Hi there

    It's good there IS competition for VMWARE - but these days I find the whole hardware usage better with VMware than vbox. The latest 3-D and hardware acceleration improvements mean you can use all sorts of graphics in your VM's that previously just weren't possible -- not just DVD playing but also I believe some quite video intensive games will now run inside a VM.

    When there IS a problem with VMware it generally gets fixed quite quickly. What I also like is that both the LINUX and Windows releases are kept "in Sync" with each other and whether I'm running a Windows or a Linux HOST the VM's always seem to install and work properly too.

    I would eventually like to try out HYPER-V but that means then I'd be restricted to a Windows Host -- I find myself running a Linux host much more often these days and using Windows on VM's. I'm not sure what sort of performance I'd get if I ran a VIRTUAL Windows system with HYPER-V and then tried a VM within the VM !! --not very good I'd suspect - even with a decent i7 processor.

    Cheers
    jimbo
    A reliable second level virtual machine isn't that hard for a good modern computer equipped with good SSDs.
    It would be an interesting testing!

      My System SpecsSystem Spec

VBOX 4.3 Error
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: https://www.eightforums.com/attachments/performance-maintenance/43833d1401090904t-windows-8-missing-file-bcd-error-code-0xc0000034-20140526_015104.jpg I...
Hi. I've had my computer for about four years with an Asus motherboard, and I recently (like two days ago) had it changed to a Digilite motherboard. I'm also a regular user of VMware or VirtualBox, whichever is feeling fancy to me. About six months ago, my Seagate hard disk started clicking...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
A way to use VirtualBox OSE (Open Source Edition) on x64 Windows with signed drivers from Oracle: (see next post)
Eight Forums Android App Eight Forums IOS App Follow us on Facebook