Windows 8 and 8.1 Forums

Net 3.5 , windows 8 , 64 bit - unable to install

  1. #1

    Posts : 467
    Windows 8 Pro

    Net 3.5 , windows 8 , 64 bit - unable to install

    This one has me scratching my head.....

    Just upgraded my sons PC to win 8.1 64 bit , updated with a clean install..

    We need Net 3.5 , but of course....can't download and install....

    We try using control panel , windows features , but it keeps reporting that it's not connected to the internet , funnily enough , EVERY SINGLE OTHER feature works....install / issues....

    So , off into offline mode...command prompt run as administrator

    Dism.exe /online /enable-feature /featurename:NetFX3 /All /Source:Z:\sources\sxs /LimitAccess

    Cannot run 32 bit DISM in a 64 bit OS!

    switch directories to c:\windows\sysnative\

    Windows 8 DVD is in , drive letter Z

    Dism.exe /online /enable-feature /featurename:NetFX3 /All /Source:Z:\sources\sxs /LimitAccess

    starts up , gets to 65.5% on the bar......unable to find...blah blah blah...basically says the item isn't on the DvD....

    I'm stuck....hoping anyone else has any idea...if not I'm going to have to restore his old OS after a day spent installing and patching 8.0 and 8.1..

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    You can try to download and manually install it.
    Windows Updates Downloader (WUD) Program Files
      My System SpecsSystem Spec

  3. #3

    Posts : 467
    Windows 8 Pro

    Just an update , 3 days of trying and I had to admit defeat , I gave up and restored his system back to win 7 as he needed his PC back.

    I checked the package that SFC was using to check for net 3.5 and it came up thats net 3.5 was disabled, removed.

    So the actual files weren't even there , even on the Window 8 update ISO that was downloaded and written to DVD from Microsofts own Windows 8 website.

    SFC/Dism had nothing to work with and refused to download them from MS at all...
      My System SpecsSystem Spec

  4. #4

    Did you try with this: Download Microsoft .NET Framework Repair Tool from Official Microsoft Download Center ??? I have .net 3.5 SP1 running just fine here. Before, while on Win8 I had heck of a time trying to install it with the full installer from MS, it took 3 tries but it worked in the end. Downloaded it from here: Download Microsoft .NET Framework 3.5 Service pack 1 (Full Package) from Official Microsoft Download Center
      My System SpecsSystem Spec

Net 3.5 , windows 8 , 64 bit - unable to install
Related Threads
Hello everyone i hope someone can help me out, I have read many many forum tips regarding fixes for this issue. But before that let me explain what my situation is and then i will go onto what i have tried. System Specs: -AMD FX-6350 6 core (CPU) -Hyper 212 Evo (CPU Cooler) -Asus GTX 670...
Hello, I'm in a twist and I'm not exactly sure what the problem is. I bought a new laptop with Win8 pre-installed (and immediately updated it to 8.1). I decided after a week to buy an SSD and installed Win8. I now find there is no product key to be found, and can't seem to activate Windows....
Hi, I need help, I can't seem to install my HP Printer, :( It says that the computer can't find the c:\windows\system3hpzprl40.exe I've check the windows installer and it's not set as automatic, and I can't change it, the options are disable. :huh: Can you please help me out.
I am unable to install Windows 8.1 in Installation & Setup
I am unable to install Windows 8.1. I did perform the symbolic link trick to move my User directory from my SSD to my D: Hard Drive; which btw worked like a charm. I did NOT however move my Program Files directory, just my user directory. Should this cause a problem with the Windows 8.1 Pro...
Hi All, I'm trying to install Windows 8 on my sister's desktop which has a Gigabyte GA-MA785GM-US2H. I bought a new Samsung 830 SSD and it is being detected but with SATA I 1.5. When I try to format the drive it crashes and reboots. I tried running the installer on an OCZ solid 3 which is...
Hi! Ever since wednesday and the release of the consumer preview have I struggled with getting windows 8 installed. My setup is a Acer Aspisre 6930 with 2 drive bays, I have one SSD of 120GB with my Win7 on it and one HDD with other data and now also a partition of 62GB which I have tried to...
Unable to install windows 8 in Installation & Setup
Urgent please reply! I keep getting an error when trying to install windows 8 32 bit developer preview.Please insert windows 8 64 bit installation disc. Setup will restart after installation.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook