Windows 8 and 8.1 Forums


windows says folder doesnt exist..huh?

  1. #11


    Posts : 22,564
    64-bit Windows 10


    Perfect.

      My System SpecsSystem Spec

  2. #12


    while I'm leaving it as its not causing a problem(at the moment, knock on wood) I did take a screenshot of the security tab on the offending folder's properties window.
    Attached Thumbnails Attached Thumbnails odd security.png  
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
windows says folder doesnt exist..huh?
Related Threads
I got this error message: Print processor doesn't exist in my Win 8.1 x64 system. Per suggestions found on the net, I checked that winprint.dll is present in Windows\System32\spool\prtprocs\x64 Another tip that I've found ...
My new HP Pavilion with MS Win 8.1 includes all of the default MS Win sound files. I cannot access them to play for all users (family use with no password on accounts). REQUEST: I would like a 'How-To' on both accessing and getting MS Win 8.1 default or any sound file them to play during a...
Users exist, but don't show up. in User Accounts and Family Safety
Hello, WIN 8.1 I have 3 users set up on my PC. I see all 3 on the logon screen. I can sign on to each one. Up until last night, I could see all 3 when exploring the c-drive. Now, all I see is 1 of them. This is what I see under Users: ADMIN <--this is an administrator account....
Hey guys! This morning while drinking coffee I realized I didn't have a certain app and after checking out the store with different keywords I couldn't dig up anything that fully captured what I wanted. Basically, I want to know if there is an app that can compose random medium-short articles...
Hello experts. Every time I reboot my Windows 8 machine, I get the following message. 35886 It's a little bit crazy, because I don't have a folder called 'Conduit' on that path. 35887 Any thoughts anyone??? Thanks!!!
DNS name does not exist in Windows Updates & Activation
Is there a way to tag someone? I'm hoping NoelDP will take a look at this. I have a Lenovo Y400 that came with Windows 8. Windows was installed on the HDD though and I wanted to install it on the mSATA SSD. I have the System restore including OS installation disks from Lenovo. I wiped the...
windows 8 doesnt about my partitions... in Performance & Maintenance
Hi, i multiboot several os's on my laptop. after a complete lockup yesterday on 'another' os i had to force shutdown with the power button http://forum.notebookreview.com/images/icons/icon9.gif when i restarted in my normal windows 7 i had the 'dirty partitions' messages and waited for all the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook