Windows 8 and 8.1 Forums


Some common installation executables aren't running

  1. #1


    Posts : 8
    Windows 8.1

    Some common installation executables aren't running


    Hi,

    I've got a new Windows 8.1 laptop, and I've been installing the usual suspects. Most of these work, but I have had trouble with two:

    dropboxinstaller.exe

    chromesetup.exe

    With both of these, upon running I don't even get the warning asking whether I want to allow the file to modify my computer. All that happens is that the cursor flicks to the "waiting" blue circle for a second or two, then... nothing.

    Any ideas much appreciated.

      My System SpecsSystem Spec

  2. #2


    Posts : 1,875
    Windows 10 Pro Prieview x64


    You could right-click and then run the installer as Administrator.

    Sounds like a serious problem though - most can install Dropbox and Chrome without any issue. Is it new?
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Windows 8.1


    Thanks for the reply. Yes, this is a brand new computer, just got it yesterday, and most other installation executables ran fine.

    I wonder if the problem is the user I'm logged in as. When I first set up the laptop, it asked me for my Windows Live username, which I gave. I then did some googling and found out how to set up a localised user instead. This is now the user I want to have as my default user from now on. I've checked, and this localised user DOES have administrative permissions, so I thought that would be ok. Maybe not?
      My System SpecsSystem Spec

  4. #4


    Posts : 1,875
    Windows 10 Pro Prieview x64


    The first account you set up will automatically be part of the Administrator group. The second you define. What does this look like in control panel? Don't worry about the account called Administrator by the way.

    And did you get dropbox and chrome from their respective sites?
    Attached Thumbnails Attached Thumbnails Capture.PNG  
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Windows 8.1


    This is my "Manage Accounts" page. It looks like maybe I just disconnected the account I first created (based on my Windows Live account) from the Live account, making it a local account, because I can't see my Live account on there any more.

    To answer your other question, I downloaded the installers from the official sites. I followed your advice, and was able to install Chrome if I ran the installer as an administrator. However, with Dropbox, a warning appeared saying that Dropbox will not run properly if the installer is ran as an administrator. In either case, I shouldn't have to do this anyway, as you said in your original post. If you or anyone can figure out why that's happening I'd be very grateful.
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    Windows 8.1


    Sorry, for some reason my screenshot didn't show. Trying again...
    Click image for larger version
      My System SpecsSystem Spec

  7. #7


    Posts : 8
    Windows 8.1


    I notice here that it is in fact usual for administrator users sometimes to have to specifically give permission. But surely that shouldn't be the case for running the DropBox installer, or (another problem I'm having) running CrashPlan, or even (and this is more serious) trying to open the CrashPlan tray icon (which just won't open). I've set my UAC to the minimum, still have the same problem. I see other people have had it too -- what's the solution please?
      My System SpecsSystem Spec

Some common installation executables aren't running
Related Threads
Apps Aren't Starting in Software and Apps
Hi everybody! When I try to use any Apps by searching for them in the Start Screen, I receive the following error. 55914 What is the resolution to fix this?
Read more at: Microsoft: We aren't going to have three different versions of Windows | ZDNet
SSDs aren't being detected in Drivers & Hardware
Hello everyone. Recently, I've encountered a problem, which is that I get a black screen after the loading screen when I boot up my computer. To fix this problem, I decided to do a dirty install, but I stumbled upon a problem. I have 2 Crucial 64GB SSDs that I put together as one, making my C:...
after applying microsoft updates about a week ago, office stopped working. finally saw that executables were all renamed w/.bak ext. i tried renaming, just comes up with an error and still none of the office apps. work. i wanted to reinstall, but having problems finding key code, used several...
Disregard the post. I started the office apps this afternoon and they started just fine. I deleted the *.bak files. If I could figure out how to delete this post I would. Anybody ever see this before? I fire up my laptop last night and install the patch Tuesday fixes. Afterwards I go to...
I just installed Windows8-ReleasePreview-64bit-English in Oracle VM. I had a previous Win 8 that ran ok. This new install says this app needs higher screen res to run when I click on IE. Is that talking about my screen res or Win 8? I'm running 1152x864 on Win 7 and in Win8 it says "Your res...
I have always used a separate folder within 'Downloads' to keep my executables all in one place in case of re-install. I've always been able to specify and have Windows remember this folder too, until Win8. The downloads are still going to the Download folder, but I'm not able to specify where I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook