Windows 8 and 8.1 Forums

App Store stuck on splash screen until network timed out..

  1. #1

    Posts : 1
    Windows 8.1

    App Store stuck on splash screen until network timed out..

    First I was having this issue:

    Click image for larger version

    I followed a fix that involved:
    1. Press "Windows key + R".
    2. Type wsreset.exe and click OK.

    I did that and the splash screen came up. I then waited past the suggested 15 mins and then I got this error:

    Click image for larger version

    Now every time I try to access the store, it just freezes for a few then pops up with that last error.

    New to Win8. Don't don't even know how to uninstall the dang app and reinstall it.

    Thanks in advance for the help!!!

    I just ran the tool form this post:
    Windows Store Apps Troubleshooter - Fix Apps in Windows 8

    and at the end I was left with this:

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit

    Welcome to my world. I also had the same problem, tried all the possible fixes and eventually reinstalled Windows. All OK now.
      My System SpecsSystem Spec

App Store stuck on splash screen until network timed out..
Related Threads
I have a Lenovo G505s AMD A8 Laptop, fairly new to Windows 8 as this is my first platform running it. Not had the system long, but generally finding it ok except for this one problem thats decided to arise: All apps, including the Windows Store fail to launch when clicked. They display a splash...
Win2Go stuck on splash screen in Installation & Setup
Hi everyone, i created various flashdrives with win to go 8.1. i did it manually (diskpart, etc),i used WinToUSB,i used AOMEI Partition Assistant, all in all i have used 4 drives. 2 x USB3,2 x USB2. In all cases the results were the same, no matter on which machine i use it ... Windows seems...
Splash screen in Graphic Cards
My computer is Dell, i just want to know if there is something wrong with the Graphic Card.:cry:
(atleast those of you running intel-chipsets) Updating my intel RAID driver fixed the issue where I was stuck at the splash screen after the first reboot during initial installation (upgrading directly from Win 7 without loss of files) Download the third link (iata_enu.exe - version...
Hey all, So i'm having this weird problem. None of the stock metro app will work on my system (weather, news etc') It will just get stuck on splash screen. It worked a few days ago. Started reading about it on the forum and this is what I've done so far: 1. I don't have Avast or any antivirus...
Hello. when I just installed windows 8, I could run the Windows Store, Bing search and more. now, when I run metro apps, the Logo moves from the center to the top left corner. have these "dots of loading" moving. but nothing happens. after installing windows 8. and saw that this worked. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook