Windows 8 and 8.1 Forums


Office work file error; can't access temp Internet folders

  1. #1


    Posts : 11
    Windows 8.1 x64

    Office work file error; can't access temp Internet folders


    I recently installed Windows 8.1 from scratch. After installing Office 2013, I'm getting this error when launching Word: "Word could not create the work file. Check the temp environment variable." If I try to create a new spreadsheet in Excel, I get this error: "Microsoft Excel cannot open or save any more documents because there is not enough available memory or disk space." Memory and disk space are plentiful and definitely not the problem here.

    Also, I can't save or open files downloaded with Internet Explorer, which I believe is related (explained below).

    I tried running winword.exe /r and re-installing Office, but the problem remains.

    I've verified that HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders is set to %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache in the Registry.

    Research seems to indicate that the Temporary Internet Files location in Internet Explorer (!) is the likely cause of the problem. Internet Explorer shows the Current location field of Temporary Internet Folders is blank.

    I've tried changing/setting the Temporary Internet Files folder to both C:\Users\ProfileName\AppData\Local\Microsoft\Windows\INetCache and C:\Users\ProfileName\AppData\Local\Microsoft\Windows\Temporary Internet Files, but I get this error: "Windows is unable to gather information about the location you have chosen. Please select another, or verify that you have access rights to the location." I'm running an Administrator account.

    If I try to open either of those folders in Explorer, I get this error: "C:\Users\ProfileName\AppData\Local\Microsoft\Windows\INetCache is not accessible. Access is denied."

    I've tried Taking Ownership of both folders. I've tried removing the Read-Only flag from both folders. I've tried editing the security permissions and adding my specific profile name (Administrators is already there). I still can't access those folders.

    Any ideas?
    Last edited by Xax; 12 Jun 2014 at 12:19.

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows 8.1


    Xax,
    Did you fix this problem?
    I have exactly the same issue on PC only 3 month old and its driving me crazy.
      My System SpecsSystem Spec

Office work file error; can't access temp Internet folders
Related Threads
If I open a file that has been emailed to me in Outlook, when I save it I am prompted to save to this directory: appdata/local/microsoft/windows/inetcache (Screen shot: http://i.imgur.com/BvTDm81.png) I can see that it has many temp files which I would like to delete but the folder is invisible...
I have an issues on the admin user profile, there is no connection to the internet. When I check the other users there is no issues with getting to then internet
Where is Temp file?! in General Support
Hi Guys, this is driving me nuts, can't find Temp file, have googled and googled but no result and a load of options to clean it, I don't want to clean it I've lost a file and want to see if its in there. Cheers! :-) Running Windows 8 64 bit pro btw.
Hi, all. I tried searching these issues in here but didn't find anything to resolve my problem. I have a 2 part question dealing with Wifi/Internet connections. 1) "Airplane Mode" has been set to "off" using all available methods. However, it decides to turn itself on randomly. How do I prevent...
I have just upgraded to win8 pro 64 and having major issues. I upgraded from win 7 so it kept all my program's and settings. I had my synology ds209 NAS video, music a d download folder mapped to access through file explorer and it all worked perfectly. Since the upgrade I can access music and...
For some reason if I go to the libraries where is has Documents, Music, Pictures and Video I cannot open anything it just says LIBRARY-MS File. I can access the folders if I click on computer, C drive, users etc. I have tried deleting the -MS files right clicking on Libraries and clicking Restore...
Hey guys. This is my first time on this forum, as member, but I've been watching you here. So the problem is next, latest Core Temp RC 1.0 RC3 just doesn't want to stay opened. Whenever I open it, it shows and then I get this: Is there any solution to fix this up, or what do you suggest,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook