Windows 8 and 8.1 Forums

taskschd not working

  1. #1


    Posts : 4
    Windows 8

    taskschd not working


    I used taskschd in Win7 to run things like LCDsmartie and speedfan on startup. It is still there but does not appear to run anything, all tasks show ready but none will run.

    Would I need to create a local account with admin rights and use that as the owner?

    The auto running apps are now shown in the task manager instead of msconfig but I can find no way to add new ones if the app itself does not have a "run with windows" feature.

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows 8


    I'm having the same issue and would like to know as well. The programs were set in their properties to run at startup or user login and they do show up in the startup tab of task manager (where those items now reside instead of msconfig) but they don't actually execute at startup. I've tried manually adding them to task scheduler and that just adds a second instance of them in the startup list, but they still don't run. I even tried adding shortcuts to them in the startup folder in the start menu but that doesn't work either. The programs run fine on their own so I'm not sure why they won't run on login/startup
      My System SpecsSystem Spec

taskschd not working
Related Threads
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Hi, I updated my Synapse software (Razer) and suddenly my BlackWidow mechanical keyboard isn't working fully. The F keys are not working correctly the F10 mutes and F11/12 turn the volume up and down (almost like it's a laptop keyboard). The Windows key has swapped with the ALT key and also the...
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
usb 3.0 not working in win 8.1 in Drivers & Hardware
MY USB 3.0 PORTS ARE NOT WORKING IN WIN 8.1. There fine in 2.0 ports and 3.0 are working in WIN 7
Solved W E I not working in Performance & Maintenance
Most people with W8 try out the wei just for fun as it doe's not mean a lot. I personally can confess to three on W7 and three on W8. One of the W8 pc's has just been reloaded from 32 bit to 64 bit and it won't complete wei. It says"COULD NOT MEASURE VIDEO PLAYBACK PERFORMANCE". Any one have a...
Working/Non Working software for Windows Developer Preview AKA Windows 8 Please use color code above when posting your list Paint.NET Google Earth Divx Plus Web Player (free) Logitech webcam software - model, Logitech HD Pro Webcam C910
Eight Forums Android App Eight Forums IOS App Follow us on Facebook