Windows 8 and 8.1 Forums


C# app install but doesn't run on windows 8

  1. #1


    Posts : 1
    Windows 8

    C# app install but doesn't run on windows 8


    Hi,
    I made a small Emgu apllication in Visual C# Express 2010. It can works fine in Win XP PC's. But doesn't run on Windows 8. I compiled the progam in .net framework 3.5 and in 4.0 and modifiy the Myexecutable.exe.config adding <supportedRuntime version="v2.0.50727"/>.

    But program doesn't start, just show a message that the program doesn't work. I tried it in Windows XP compatibility mode but nothing. What could be the problem y how to solve this?

      My System SpecsSystem Spec

  2. #2


    Probably unsupported older version of VC+ runntime, or may have to recompile in a higher version of C#.
      My System SpecsSystem Spec

C# app install but doesn't run on windows 8
Related Threads
I have a Hyper-V VM, and during the setup wizard I chose to install OS later. I added DVD drive to it's hardware, and added the DVD drive to the boot order. I put the retail Windows XP disc in the drive and start the VM, but it doesn't see the disk and eventually I get the error "Boot...
Hello, I'm trying to install Diamond One Touch EZ Grabber Video Software on my Windows 8 computer. (I have not updated to 8.1 yet.) The EZ Grabber software loads and opens just fine, but I am not seeing the footage from my game system through USB that I am supposed to be seeing. I determined...
Solved Windows 8 doesn't shut down in BSOD Crashes and Debugging
I'm running windows 8 consumer preview and whenever i try to shut down, the screen will say shutting down until the computer eventually BSODs. The same happens whenever i click restart.
I have just recently bought a new computer. If I knew I was going to have this issue I probably wouldn't have bought a 4TB HDD but anyway. What I have done is read the article (this is where I found out I couldn't install to the 4TB HDD in the first place) on how to install Windows in UEFI...
New install Doesn't Boot in Installation & Setup
Hello, I have had Windows 8 installed on VMware from shortly after is was available until now because I feel all the problems that we can read through the forum and on a recent thread. Now I wanted to try the new 8.1. I installed on a new small HD with the Windows 7 Installation disk plugged...
Solved Windows 8 Pro Doesn't use all ram in Performance & Maintenance
Hey folks , I have a problem yesterday I installed Windows 8 Pro and I noticed that windows doesn't use all ram I have intalled which is (4gb) : 11023 Task Manager : 11024 In msconfig I unchecked Maximum Memmory but nothing has changed. Please help me :cry:
Solved My Windows Key doesn't work in General Support
I had been using the Windows key to switch back and forth from Metro to desktop. When I am in Metro, pressing it does nothing, but it works everywhere else. I simply click on the desktop icon, so it's no big deal, but is there a solution?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook