Windows 8 and 8.1 Forums


The apps are not running! Please help me !

  1. #1

    The apps are not running! Please help me !


    Well.. what can I say? I've got out with my friends and I've leaved my laptop on. When I came back all apps haven't run anymore. When I was clicking something, the box with "This app was moved or deleted, do you want to delete this app?"(or something like this) appears. I have to many programs to reinstall them again, please help!
    I have to mension that I've uninstalled Windows 8.1 and I've came back to Windows 8, after that, the programs have been working(everything) (that was yesterday) even before I've leave my house the programs were working.

      My System SpecsSystem Spec

  2. #2


    Welcome to Windows EightForums, Mr Anime.

    Apps and tiles not working tutorial list:
    Apps and Tiles Not Working or Responding: Fix in Windows 8
      My System SpecsSystem Spec

  3. #3


    I've read those examples, but there doesn't seem to be the answer to my problem. All my programs are not working(except for the base programs like internet explorer, lenovo youcam, lenovo solution center etc) some examples: Photoshop,AE,Counter-Strike,Y.M!,Skype.
      My System SpecsSystem Spec

  4. #4


    Did you do any out of the list? Scannow and DISM would be a good start.
      My System SpecsSystem Spec

  5. #5


    Posts : 22,584
    64-bit Windows 10


    Hello Mr Anime, and welcome to Eight Forums.

    Since this issue is with desktop apps, are they installed to a different location than the C: drive? If so, did it's drive letter get changed? That would cause all shortcuts to programs on it to break like this.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by Brink View Post
    Hello Mr Anime, and welcome to Eight Forums.

    Since this issue is with desktop apps, are they installed to a different location than the C: drive? If so, did it's drive letter get changed? That would cause all shortcuts to programs on it to break like this.
    I don't know.. when I want to start a program a box with the title "Problem with Shortcut" say that: "The item X that this shortcut refers to has been changed or moved so this shortcut will no longer work properly. Do you want to delete this shortcut?" and nothing else, there is no location or something like this.
    Quote Originally Posted by HippsieGypsie View Post
    Did you do any out of the list? Scannow and DISM would be a good start.
    No, I haven't try anything, because, like I said, there doesn't seem to be the answer to my problem. How can I use scannow and DISM? I'm sorry if this is a stupid question..
      My System SpecsSystem Spec

  7. #7


    Most probably what Brink said, Click on the link (icon) for one of those programs, look at their properties and it will show on which drive it is installed. Check in "Computer" if the letter is same. If not, change drive letter and all should work if that's the case.
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by CountMike View Post
    Most probably what Brink said, Click on the link (icon) for one of those programs, look at their properties and it will show on which drive it is installed. Check in "Computer" if the letter is same. If not, change drive letter and all should work if that's the case.
    I can't find the location: http://i.imgur.com/UUwTrxL.jpg
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by Mr Anime View Post
    Quote Originally Posted by CountMike View Post
    Most probably what Brink said, Click on the link (icon) for one of those programs, look at their properties and it will show on which drive it is installed. Check in "Computer" if the letter is same. If not, change drive letter and all should work if that's the case.
    I can't find the location: http://i.imgur.com/UUwTrxL.jpg
    Are those Desktop links ?
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Mr Anime View Post
    Quote Originally Posted by CountMike View Post
    Most probably what Brink said, Click on the link (icon) for one of those programs, look at their properties and it will show on which drive it is installed. Check in "Computer" if the letter is same. If not, change drive letter and all should work if that's the case.
    I can't find the location: http://i.imgur.com/UUwTrxL.jpg
    Are those Desktop links ?
    No. It seems like every programs that are not working are in C:\Windows.old\Users\Media\AppData\Roaming
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
The apps are not running! Please help me !
Related Threads
Hello When i close the metro app from metro task manager (or whatever it called) or from close button. the metro apps still running in background and i always have to stop them with Windows task manager. It is not happen on Windows 8. i can't understand why Microsoft made this...
Is there any software to lock screen with apps running in the background? Like when i leave my room so i lock my screen with password and idm keeps downloading and something like that. Thanks.:D
Greetings. I tried today for the first time to update my apps in Windows Store. But with no success at all. Every single one came out with an error: "Windows firewall service is not running" No, it is not running, because I have Kaspersky Internet Security installed. So what now? Do I have to...
running apps in Software and Apps
hi guys just need a little advice the running apps bar on left side of my screen wont show all the apps running. it only shows the the top app. before i updated to 8.1 it used to show all running apps if i pulled the mouse down along the left side of the screen and a black bar would appear with all...
Apps not running on netbook in Customization
Hi everyone I need some help configuring some settings on my new windows 8 net book as the apps are not running due to low screen resolution. My screen resolution only goes up to 1024x1600, I have tried opening the registry and changing Display1_DownScalingSupported to 1 but, nothing changed. I...
I've recently updated from Windows 7 to Windows 8 on my Dell XPS 15 laptop. I normally run a dual monitor setup with my 33" monitor and I am quite fond of watching netflix on the secondary monitor while gaming/doing school work/blogging/reading news/etc... however I'm noticing two things that I...
Solved apps running on wireless in Network & Sharing
I am sorry if this is a repost , but i didnt found it yet. My apps (weather , store , etc) are running on wireless connections. Is there a way to change it to broadband connection , and if there is can any1 help me do it? :) Tyvm and sry again if repost
Eight Forums Android App Eight Forums IOS App Follow us on Facebook