Windows 8 and 8.1 Forums

App install failure with NetFramework & Google Earth verif

  1. #1

    App install failure with NetFramework & Google Earth verif

    I am using Windows 8.1 with all current maint as of 4-14-2014. Windows update shows recent update to NetFramework 4.51

    The first step in installing the app is the installation of Net Framework 3.5 and it appears to install but could use some direction on what should happen when a down level component install happens and how to verify the result.
    Next step in the install is the app trying to install a Google Earth plugin and I receive a network error(gelocation) when attempting that step and the install fails with the same error message on the remaining install steps which is the install of other components.
    I have verified that location services is active and the only event logs for locations are from IE8 at times other than the install attempt.
    I suspect the problem is verification of location and would like to know if there are any other event logs I could view or any other process that might help in resolving this problem.
    Appreciate your input

      My System SpecsSystem Spec

  2. #2

    Installing .NET 3.5 will not "down level" from 4.51, just be added to the list.
    How come you are using IE8 ? IE11 should be if you are at latest upgrade.
      My System SpecsSystem Spec

  3. #3

    That was my suspicion about Net 3.5 also but good to have it confirmed. I skip the second step of the install where IE8 is installed as I have EI11 installed. Was looking for some kind of event or internal trace that would tell me why I am receiving the Network Error (gelocation) on step three of the install which involves installing DJI's Google Earth plug in. I suspect it has something to do with retrieval of my location but see nothing in the event log to reflect that. I have asked on the google earth forum for any suggestions on how to tell what is happening with the DJI install attempt and what the geloction error could mean other than not having location services active. No response yet. Also opened a problem with DJI in hopes of finding out if the they have modified the plugin or UI since I have verified the standard Google Earth plugin is installed. This has failed on two different Win 8.1 laptops and a one Win7 desktop. I have also ran Avast and Microsoft security essentials against every item on the install disc.
    Thank you for your input.
    Attached Thumbnails Attached Thumbnails 4202014.JPG  
      My System SpecsSystem Spec

  4. #4

    Hi there. Welcome to Eight Forums.

    Do you have location set to On. Charms > Settings > Change PC settings > Privacy > Location?
      My System SpecsSystem Spec

  5. #5

    Yes. The global setting on top that reads: Let Windows and apps use my location is on. I also had all of options on in the lower part of the display set to on.
      My System SpecsSystem Spec

App install failure with NetFramework & Google Earth verif
Related Threads
Since upgrading to W8.1, GE now looks like 3-d without using glasses...a double image of red/blue. I don't have anything 3-d related on my PC. I searched Google Earth 3-d and nothing came up. Any ideas?
Google Earth Pro now free in Software and Apps
Google Earth on 8.1 problems in Software and Apps
I have three pc's running W8 pro 64 which I have just finished updating to 8.1. Two had Google Earth on them before the update which runs as before. The third didn't have GE and when I loaded it the globe looks like an old 3D picture with red/blue colours displaced. The rest of GE is ok including...
Google Earth in Software and Apps
I installed the latest version of Google Earth, (OS windows 8 pro). It opened once, but would not show the city as normal, the view was far too high. I closed GE and it would not open, either from the start screen or from the desktop icon. I uninstalled GE and did a system clean up with CCleaner....
Solved Denied access to Google Earth. in Software and Apps
Good morning everyone, I am new to the site and need assistance please. I have downloaded Google Earth and after installation I attempted to access the program, a notice board appeared informing me "Windows cannot access the specified device, path or file. You may not have the appropriate...
how can i install .netframework 4.0 in windows 8.thanks,plz help me now
Eight Forums Android App Eight Forums IOS App Follow us on Facebook