Windows 8 and 8.1 Forums


'Office 2013' tile's icon missing in Windows 8.1

  1. #1


    Posts : 2
    Windows 8.1 Pro X64Bit

    'Office 2013' tile's icon missing in Windows 8.1


    Hello
    I installed Office 2013 two weeks ago. The setup automatically pinned Office apps on my start menu. But after couple of days, the icons from some of the office apps automatically got erased from the tiles and now it looks so ugly. I tried re-pinning apps on start menu but it didn't work. I also tried sfc /scannow but it was in vein.
    Does anybody know how to fix it and get the icons back on the tiles?
    Thanks in advance!
    Attached Thumbnails Attached Thumbnails New Bitmap Image.jpg  

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Most likely a quirk of 8.1.x that has not been found yet. Majority are using Desktop mode, so they never notice these issues. I would submit a ticket to MS, showing the issue. You will have to also show that all programs are installed and able to run (Screen print of Event log showing where you ran the program, then stopped it.

    The engineers would tell you exact information to look into why they screwed up.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1 Pro X64Bit


    Quote Originally Posted by broe23 View Post
    Most likely a quirk of 8.1.x that has not been found yet. Majority are using Desktop mode, so they never notice these issues. I would submit a ticket to MS, showing the issue. You will have to also show that all programs are installed and able to run (Screen print of Event log showing where you ran the program, then stopped it.

    The engineers would tell you exact information to look into why they screwed up.
    So what should I do? How soon it will be fixed? And I guess re-installing office might fix this issue!
      My System SpecsSystem Spec

  4. #4


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Give this a try, Icon Cache - Rebuild - Windows 7 Help Forums

    EDIT: I have office 2013 installed and don't have your issue after installing update 1.
      My System SpecsSystem Spec

'Office 2013' tile's icon missing in Windows 8.1
Related Threads
I just installed a copy of Office 2013 on a Pc (actually Win7) that already had Office 2010 on it. I was having problems getting an Exchange logon working and for some reason, upgrading to 2013 fixed the problem. I am working with 32-bit in both cases. The copy of Office 2013 is working great....
Heii guys... Is it true After Update Office 2013 Service Pack 1, Tile on Startscreen Pale? Like this... 41704 It can be seen Tilenya Pale (Unless, spreadsheets and OneNote) Thats True? Thank's Icha
Hello pals, recently as I was multitasking on my HP W8 Pro I found my Metro UI had been corrupted or I might have done some CCleaner corruption ... Any help?
upgraded to 2013 I told it to remove 2010 and install 2013 durning the install my nvidia drivers kept stopped responding. this problem stopped after office 2013 was installed and updated. and later I found out my vmware installation was messed up and missing files. was working before. ...
Any idea when Office 2013 will be available for download / upgrade? Thanks!
Read more at source: Bing rolls out five apps for Office 365 and Office 2013 | Microsoft - CNET News
hi guys, well i just installed office 2010 and during install you get the option to click for the free Office 2013 download. Office 2013 is far more interesting dan 2007 or 2010. Jeff
Eight Forums Android App Eight Forums IOS App Follow us on Facebook