Windows 8 and 8.1 Forums

Windows 8.1 (with last update) does not open the store.

  1. #1

    Windows 8.1 (with last update) does not open the store.

    Hello everybody.

    I've got windows 8.1 with the yesterdays update but the problem comes before this update.

    Wen I open the Windows Shop, it always on the green screen and does not advance. I've done the following steps: 1 - I did WSReset.exe as administrator but the store is always like this. If you close and re-open the store, I get the same green screen;
    2 - I downloaded the tool Windows 8 App Troubleshooter which tells me that I have an outdated graphics driver. Is not true because I have installed the latest version.
    3 - UAC is turned on but without success;
    4 - I've turned my account as a local account and tried to open the shop but with the same result. I've reverted my account as linked to Microsoft.
    5 - I created a new user account and with that account the store opens. I returned to my account and nothing.
    6 - Finally I ran the SFC / SCANNOW and gave me this picture.

    Does anyone know how I can solve my problem

    Thank you, kodiak

      My System SpecsSystem Spec

  2. #2

    Posts : 2,627
    win8.1.1 enterprise

    hello ,try running the How to Use DISM to Fix Component Store Corruption .and then do the sfc/scanow again ,info on how-to in link ,see option 1
    good luck

    DISM - Fixing Component Store Corruption in Windows 8
      My System SpecsSystem Spec

  3. #3

    Hello caperjack.

    Thanks for your answer.

    I've runned Dism /Online /Cleanup-Image /RestoreHealth and then SFC /SCANNOW that notify me that there were no errors.

    Restarted the PC but unfortunately the store is still stuck at the green screen

      My System SpecsSystem Spec

  4. #4

    No more ideas??

      My System SpecsSystem Spec

  5. #5

    Welcome to Windows NineForums, Kodiak.

    In your first pic you reference > a carregar a loja means > loading the store, Therefore I would assume the app is opening, but something is blocking the data to load. Yes?

    caperjack has advised well. Usually that fixes apps.

    Just to be sure > Does the Store show up in Task Manager when opened? Probably.

    Do you see a busy service working in Task Manager when doing so?
      My System SpecsSystem Spec

  6. #6

    Hello HippsieGypsie

    Quote Originally Posted by HippsieGypsie View Post
    Welcome to Windows NineForums, Kodiak.

    In your first pic you reference > a carregar a loja means > loading the store, Therefore I would assume the app is opening, but something is blocking the data to load. Yes?
    Yes, but now, after doing again WSReset.exe so I can bypass the green screen, I'm only getting a blank screen. No messages at all.

    In task manager I can see the store but it is with 0% CPU time. Going to the process details, WWAHost.exe is showing as suspended.

    This is really strange.


    Did WSReset.exe again and at the green screen the computer got so unresponsive that I had to force it do poweroff. Dis happened two times
    Last edited by kodiak; 10 Apr 2014 at 13:53.
      My System SpecsSystem Spec

  7. #7

    Hello, Kodiak. Just to let you know, I was busy all day yesterday with other things, so wasn't able to get on. I'm having my morning coffee and waking up at the moment, so not fully awake. Have you made any progress here yet?
      My System SpecsSystem Spec

  8. #8

    Hello and good morning.

    unfortunately still no progress...

      My System SpecsSystem Spec

  9. #9

    Shucks! Can you take it back with a restore point, then redo update? Do you have any install media to boot to for repair? An earlier mirror?
      My System SpecsSystem Spec

  10. #10

    No restore point available.

    Only got a windows 8 iso. Can I use it to repair but maintain all my other settings??

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Windows 8.1 (with last update) does not open the store.
Related Threads
can someone help me to fix it?
I am trying to update my system to the new Windows 8. I am already operating on the old one, so the update should be free. My computer will not load the store to allow me to update my software. Help on how to fix this issue would be great. Thanks!
My Computer: Acer | Aspire V5 | Aspire V5-552G-X412 | Overview As of a few days ago, none of the apps in the "windows" menu will open. My Store also will not boot. It opens, animates, and closes. I've tried many solutions, none of which have helped. *Note*: My resolution has not changed. It is...
For some reason when i click on the windows store icon (on the start tiles screen or from the start 8 menu) the green screen comes up like it is loading but then it disappears back to the desktop! I have got stardock modenrmix installed (puts windows tile apps into a window) but i went to task...
Windows 8 Store Won't Open in Software and Apps
This is a huge problem. There is long thread at Windows 8 Store Won't Open? - Microsoft Community Still unsolved. I replied there and want to repeat it here.. to spread the word :rolleyes: Microsoft, could you please wake up?! Obviously many users can NOT access the Windows Store, let beside no...
Hey anyone who can help feel free to do so: This is my first post on the windows 8 forums, and I was looking for help with this issue. I downloaded the Microsoft solitaire collection from the windows store, and it will not open. I click on the icon on the start menu, it pops up, and then it just...
Windows 8 store won't open in General Support
Hi Towards the end of last week certain apps stopped opening such as mail,news,calendar and store. I reinstalled windows 8 and all the apps that weren't working started working apart from store and apps bought from the store. When I click on the app store it just shows the loading screen then...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook