Windows 8 and 8.1 Forums


Startup application not run

  1. #1


    Posts : 24
    WINDOWS

    Startup application not run


    Hi!

    As in image,i put a shortcut in startup folder for current user,that also appear in msconfig-> startup with status enabled but application is never run,If I go to that folder and dbl click on shortcut,it works,but on system startup ..nothing
    thanks for any help!


    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 24
    WINDOWS


    solved using Schedule Tasks
      My System SpecsSystem Spec

Startup application not run
Related Threads
I am running Windows 8 Pro 64-bit. In the hidden folder "All Users" is a folder named "Application Data". Inside it is a folder named "Application Data". Inside that is yet another folder named "Application Data". This nonsense repeats itself to a depth of 16 folders, all named "Application Data"....
Whenever i start up my computer i get a command prompt pop up that says C;\ windows\system32\cmd.exe operation completed successfully, how do i get rid of this.
i have a variety of apps in the startup folder which is set to launch on startup. eventually, i'd like windows to focus on Chrome (specifically on the address bar) so that i can start using it right away. i remember there's a command which could be added to the shortcut properties but can't...
I have accidently set my .ext default program to Notepad and I want to change it back to an unknown application I have tried deleting it in regedit and it just sets it back to notepad even when I restart my computer afterwards any help would be much appreciated
Please see the attached logs. This is a fresh installation of Windows 8. System Specs is on my user profile.
How to Choose a Default Operating System to Run at Startup in Windows 8 If you have more than one operating system installed along with Windows 8 for a dual or multi boot system, then this will show you how to choose a default OS to run at startup automatically. By default, the choosen...
Hello All, I have a problem in windows 8 32 bit to auto lunch my application at boot up/start up. Actually I already created registry in: and while I am also created registry in:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook