Windows 8 and 8.1 Forums

Windows store fails to start - "normal" fixes didn't help!

  1. #1

    Posts : 5
    Windows 8

    Windows store fails to start - "normal" fixes didn't help!

    Help! I've been trying for a few days to solve this, but MS and Google Searches haven't been able to help out at all.

    On Windows 8 the Windows Store fails to start up on my wife's account. When you click on the app, you get the start screen for the windows store with the circle animation at the bottom, but that's it. It just stays on that screen, with the circle spinning around, and never goes any further.

    It was that way on my account too. (Same computer.) Then on my login I ran wsreset.exe and it fixed the problem. But on my wife's login when I run wereset.exe, still the same problem -- wsreset.exe brings up the Windows Store start screen, then the start screen just sits there...

    (Not really in order, especially since I've tried some of these a few times!)
    1. Run wsreset.exe
    2. Run sfc /scannow
    3. Run DISM /Online /Cleanup-Image /RestoreHealth [as administrator]
    4. Open a PowerShell [as administrator] and run Repair-WindowsImage -Online -RestoreHealth
    5. Download and run the Microsoft UI App troubleshooter
    6. Run [as administrator] powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

    The most curious thing is that Windows Store works on my account but not my wife's account! The biggest difference is that she's running with a Windows Live ID and I'm just running with a local login. Don't know if that makes a difference...?

    Please let me know what other things I could try. Thanks!

      My System SpecsSystem Spec

  2. #2

    Posts : 22,581
    64-bit Windows 10

    Hello Homercles, and welcome to Eight Forums.

    Double check using the troubleshooting steps in the tutorial below to see if they may help.

    Apps and Tiles Not Working or Responding: Fix in Windows 8
      My System SpecsSystem Spec

  3. #3

    Posts : 5
    Windows 8

    Wow - 25 steps! Here I thought I had a huge list with my six things I tried!

    Short answer: I tried all 25 steps, but still no joy.

    Long answer:
    Step 1: Ran the troubleshooter (no longer a "run as administrator" option in there...?)
    Step 2: Windows pre-installed on this laptop; I've confirmed it's already activated.
    Step 3: "PC Settings" runs just fine
    Step 4: No proxy involved
    Step 5: Have restarted tons of times
    Step 6: Can run as administrator without issue
    Step 7, 8, 9, 10: These are basics and yes they're confirmed to be working fine
    Step 11: Well I wish Windows store was running!
    Step 12: Windows Firewall is running
    Step 13: Kaspersky AV. Can't find any place to set trusted apps. But if this were the problem wouldn't it also fail on my account?
    Step 14, 15: Already done.
    Step 16, 17: Done (these were part of my original six)
    Step 18: Would need Store running to do this
    Step 19: Not applicable
    Step 20: I have AMD graphics with the Catalyst Control Center, but cannot find any mention of Morphological Filtering...?
    Step 21: Haven't tried this yet; would need to find install disk that came with the computer
    Step 22: Done (part of my original six)
    Step 23: App publisher.... Microsoft...
    Step 24-25: Let's hope I don't have to resort to this...

    Any other ideas...?
      My System SpecsSystem Spec

  4. #4

    Posts : 22,581
    64-bit Windows 10

    A system restore (step 24) using a restore point dated before this started would be a good option. It's not a factory restore in case you may have though so.
      My System SpecsSystem Spec

  5. #5

    Posts : 5
    Windows 8

    Still flogging away at this to no avail. :-/ Here's what I've tried:

    * Tried DISM and sfc /scannow again.
    * Ran a "system refresh" in Setting. This uninstalled a bunch of apps.
    * Windows Store still (!) not working.
    * Tried re-registering store again (step 16 from the 25-step list)
    * Tried sfc /scannow again (reported no problems) and wsreset.exe (still just sits and spins around).
    * Tried waving a dead chicken over the computer and uttering some voodoo incantations.

    Wife reports that Windows Store did work prior to the 8.1 upgrade.

    Tried running system restore but the only restore point it shows me is earlier today. Uh-oh.

    Any other options I can try besides "just nuke the hard drive and start over from scratch"...?
      My System SpecsSystem Spec

  6. #6

    Posts : 22,581
    64-bit Windows 10

    As a test, you could switch your Microsoft account to a local account, create a new Microsoft account on your PC using your existing Microsoft account email address, and see how the Store works while sign in to the new user account.
      My System SpecsSystem Spec

  7. #7

    Posts : 5
    Windows 8

    Thanks for sticking with me on this one. Hopefully we're starting to close in.

    On this computer we have three users:
    (a) my wife's login, which is through a Microsoft account
    (b) my login, which is a local login only
    (c) our son's account, which is through a Microsoft account

    So we tried Windows Store on all three. Doesn't work on my wife's account, but does work on the other two. So it seems like it's not an overall problem with the computer (otherwise b and c shouldn't work) and it seems like it's not a problem with the internet or MS accounts in general (otherwise c shouldn't work). Looks like it's something specific to my wife's login and/or her Microsoft account.

    Is there anything we can do to get a better picture of what's going on?
      My System SpecsSystem Spec

  8. #8

    Posts : 22,581
    64-bit Windows 10

    We've tried about everything short of a refresh. You might consider creating a new account for your wife to use instead.
      My System SpecsSystem Spec

  9. #9

    Posts : 5
    Windows 8

    Just to close this out:
    After trying pretty much everything under the sun (including a help desk guy at the Microsoft Store making multiple attempts before he cried uncle), my wife was finally able to fix it. Solution was to uninstall and reinstall her user account. Hopefully this tidbit of information can save someone else the hassle we went through ;-)
      My System SpecsSystem Spec

  10. #10

    Posts : 22,581
    64-bit Windows 10

    I'm happy to hear that you got it sorted.
      My System SpecsSystem Spec

Windows store fails to start - "normal" fixes didn't help!
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Is "applying updates" after a BSOD normal w/ 8.1? in Windows Updates & Activation
Is it normal for Windows 8.1 to show "Applying Updates" after a BSOD crash? I saw this happen on my desktop earlier this week and now on my laptop. I checked the update log and there was no update applied immediately after the crash.
windows "create recovery disk" fails. in Installation & Setup
brand new laptop. HP. 17e UEFI +GPT etc. upgraded to 8.1 from 8, first thing. then clicked on the MS, create recovery. (in blind hope of a clean 8.1 restore) inserted (32gb stick) (later found out is illegal windows 8 version, that is not removable.) SD-extreme, 32gb. list on toms HW, as...
Hi there sometimes when testing new systems I have to install Office 2010 from scratch (I have a VL enterprise version so activation isn't an issue). However Windows update then every time prompts for about 1.5GB of updates and fixed. Does anybody know how to "slipstream" these into my...
Today I start to seeing this when the pointer is in the top left side... is it normal? It didn't happen before, I restart my computer, but it didn't fix anything 26149
On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking...
Ok, so I made a local account, because I don't give a rat's about all that Sync stuff. I found out how (from these forums) to make it automatically log you into an account. However it keeps trying to log into an "Other Account", I don't have another account, that's just what it says. Then it of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook