Windows 8 and 8.1 Forums

Windows 8.1 apps not launching/responding

  1. #1

    Posts : 1
    Windows 8.1

    Windows 8.1 apps not launching/responding

    I recently bought a new laptop computer with windows 8.1, the first couple days it worked just fine. Then, after a software update upon shutdown; the next time I turned it on the live tiles and apps stopped launching (such as windows live mail, built-in webcam, settings, calendar, skype, skydrive, etc.). They just expand to shown the icon and then go to a blank screen.

    After browsing through some threads on here, I managed to get the app store working again, but nothing else. I've already downloaded and run the app trouble shooter but it just comes up with this message:
    Click image for larger version

    I have no clue what to do from here.

    I've also read somewhere that you can't open metro apps while under an administrator account, yet I can't add a second user due to the fact that the setting won't open.

    Thanks in advance, any help is greatly appreciated!

      My System SpecsSystem Spec

  2. #2

    Posts : 22,582
    64-bit Windows 10

    Hello Googlecrab, and welcome to Eight Forums.

    Here's a list of troubleshooting steps that will hopefully help with this.

    Apps and Tiles Not Working or Responding: Fix in Windows 8
      My System SpecsSystem Spec

Windows 8.1 apps not launching/responding
Related Threads
How to Turn On or Off to Automatically Close Apps not Responding at Shutdown in Windows When user processes (tasks) do not end (close) automatically at sign out, restart, or shutdown, the system waits until the process ends on it's own. If the process hasn't ended by the set HungAppTimeout...
Fix Store Apps and Tiles that are Not Working or Responding in Windows 8 and 8.1 In many cases, the Windows Store will automatically notify you if there’s a problem with an app and try to fix the problem. If the Store doesn't notify you of the problem, then this tutorial provides you with a...
Hello -- I am receiving a Microsoft Visual C++ Runtime Error when starting several programs, especially the one I need the most, Ivona Reader. I have attached the screen capture of the error, so that you may view the exact details. Also, when I attempt to start Adobe Acrobat XI (not Adobe...
Hi, I just got an Asus R510DP-FH11 laptop ( - ASUS R510DP-FH11 AMD A-Series A10-5750M (2.50GHz) 8GB Memory 750GB HDD 15.6" Notebook Windows 8 (64 bit)) and, after installing a bunch of updates, got Windows 8.1. Last night I started getting a strange issue, and I can't find anything...
Some Metro Apps not launching in Software and Apps
Hey guys, I'm having a problem with a few metro applications. They either close on launch or they don't load any internet content. The apps I have problems with is the News, Weather and Sports, Finance and Travel. The main bunch. My internet works fine except so I don't know what the...
Minimum resolution for fully working Metro UI is 1024x768. But most current touch devices out there have resolution of 1024x600 or smaller, which means that we could not enjoy testing new metro UI. Fortunately, Intel added a feature into their drivers that allows you to get bigger resolution on...
Solved Apps not launching? in Drivers & Hardware
Hi, I've installed the 32-bit Preview of Windows 8 on my HP Slate. It installed without problems :D, replacing Win7. The problem is that apps don't launch in Metro mode. The only app that launches is the Control Panel. All other tiles bounce when I tap them but nothing else happens. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook