Windows 8 and 8.1 Forums

Tiles not responding

  1. #1

    Tiles not responding


    My wife has a Toshiba Laptop with windows 8, upgraded to 8.1.
    About a month ago I set up Skype on her computer and all was working fine. Then 2 days ago she tells me it is not working. If you click on the tile, it tries to open, but after 3 second or so it goes back to the desktop. If I move the mouse in to the upper left corner, I can see the opening screen it gives you and I can click on it and it will come up again but only for a second or so and then goes back to the desktop. It never starts Skype. She has the same problem with Microsoft Solitaire Collection. I looked in Programs and Features to do a repair, but they are not listed.
    I have no clue what caused this, but would like to have it fixed, if possible. Since there is no listing in Programs and Features, I don’t even have the option to uninstall and then reinstall it.
    Any help would be appreciated
    Sven

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello Sven,

    You might see if going through the listed troubleshooting steps in the tutorial below may be able to help.

    Apps and Tiles Not Working or Responding: Fix in Windows 8

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Thanks Brink.

    I will let you know what happens

    Sven
      My System SpecsSystem Spec

  4. #4


    I will have to wait with repairs till the weekend.
    My wife is working then and don't need her computer.

    I will let you know what happens
    Thanks
    Sven
      My System SpecsSystem Spec

  5. #5


    Posts : 22,582
    64-bit Windows 10


    Ok Sven. I'll be here.
      My System SpecsSystem Spec

  6. #6


    Hi Brink,
    Here is what I did:
    The numbers correspond to your list.

    1. I ran theWindows store apps Troubleshooter, it gives me a pop up telling me: check for missing and corrupted files……..detected. I guess it could not fix them
    2. Windows is activated
    3. I am not using a proxy
    4. I don’t get the “ this app can’t open” pop up
    5. My wife is using a “user” account, not administrator
    6. It is a Microsoft account
    7. Screen resolution is set to 1040x768
    8. Internet connection is fine
    9. UAC is enabled
    10. Ido not get a store error
    11. Firewallis running
    12. Virus software is MSE
    13. Time is correct
    14. There are no upgrades available or showing
    15. Ire-registered the store
    16. Installing works, and there was no update
    17. Licenses are synced
    18. No error code given
    19. I don’t have Morphological Filtering
    20. I un-installed Microsoft Solitaire Collection and then re-installed it, now it works.
    21. Iran sfc /scannow twice.
    22. The publisher is MS. The apps not working are: Skype, Calendar, Finance, Weather, Travel, Maps, Sports, News, People,Food & Drink, Health & Fitness
    23. Iam tempted to do a refresh, but like to try and fix it.

    If I un-install the software (#22) that is not working, where do I find them to re-install?
    Thanks for your help

    Sven
      My System SpecsSystem Spec

  7. #7


    Posts : 22,582
    64-bit Windows 10


    The apps should be listed in "Your apps" in the Store.
    In addition, you could also search the app name to find and install in the Store.
      My System SpecsSystem Spec

  8. #8


    Update:

    it appears that some tiles -- Finance, Weather, Travel and News-- are updating.
    However, when I click on them they try to open, but then I get switched back to my desktop.

    I will see if I can find the apps in the store.

    Q: is there a way I can "refresh" an app? I really don't want to setup Skype again if possible

    Thanks
    Sven
      My System SpecsSystem Spec

  9. #9


    Posts : 22,582
    64-bit Windows 10


    Closing and reopening an app would normally refresh it.

    It would be best to wait until they are finished updating before trying to open them though.
      My System SpecsSystem Spec

  10. #10


    Brink,

    by refresh I mean install over the existing installation to preserve all the set up I have done and only replace the parts that don't work correctly.


    When I am at the store it tells me that I have the app installed and there is no button to install again, unless I uninstall first.

    Thanks
    Sven
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Tiles not responding
Related Threads
Fix Store Apps and Tiles that are Not Working or Responding in Windows 8 and 8.1 In many cases, the Windows Store will automatically notify you if there’s a problem with an app and try to fix the problem. If the Store doesn't notify you of the problem, then this tutorial provides you with a...
I have attached an image with the problem i have, I don't know what has happened but every icon there without an image won't open. I.E Weather App and other Microsoft apps that where previously installed? Has anyone else had this problem and knows how to fix the error?
Work tiles and play tiles in General Support
I have a surface pro 2 and i use it at work so i ideally want my "work tiles" on the front screen and them at a certain time then say switch to my home/play tiles at say 6pm. Is this possible to have a set of tiles for a certain job rather then setting up two accounts?
Solved Some Start Tiles have stopped responding in Performance & Maintenance
Twice in last 2 weeks, some of my tiles (Games, Bing News, Store, People, Mail, etc.) have just stopped responding.When clicked, I get a blank screen, then the full Start Screen re-appears.Other tiles such as Chrome, Word and Outlook work OK.When this first happened, I did a system restore, and the...
I'm torn between letting Windows 8.1 automatically sync to my Outlook.com account and use the interfaces provided in Windows 8? Or just add URLs (as apps for the start menu) for Outlook.com mail, calendar and people. The latter is a much better interface (IMO) and the only thing I seem to lose is...
Windows 8 Start Screen Customizer worked well for this in W8. However, it doesn't work with 8.1. I've already emailed the developer, but without a response. Is there an alternative method to getting no tiles show on the start screen or if possible, just one tile and the rest unvisible until...
DNS Server not responding in General Support
I am trying to fix my internet problem and have tried everything, going into the CMD and renewing everything. Still not working. Can anyone help
Eight Forums Android App Eight Forums IOS App Follow us on Facebook