Windows 8 and 8.1 Forums


Bad Sector - Can't Open Program

  1. #1


    Posts : 1
    Windows 8

    Bad Sector - Can't Open Program


    Hello. I have been using a program called Family Tree Legends for years now, but just recently when I try to open the program I receive the following message: "This program has been damaged, possibly by a bad sector of the hard drive or a virus. Please reinstall it." I have removed the program and reinstalled it several times and it still won't work. It's a family tree program that I used almost daily and now I'm concerned I lost everything. I even tried to open the program via the administrator function but it still won't work.

    Does anything know what might have caused this? I can my Norton virus software and it didn't reveal any problems or viruses.

    Thank you!!

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    Does the program have its own forum? Someone may have experienced the same error and have a work-around. Also you can try disabling your AV to see if it is interfering with normal operation.
      My System SpecsSystem Spec

  3. #3


    Posts : 328
    Windows 8.1 (x64)


    The forums for your application seem to be down but you can check this : Support Home Page
    and the faq : Frequently Asked Questions

    I think if you reinstalled multiple times without it working, the problem lies in your data files. I would first try to save them, from googling a little I found out they have the extensions *.ftw, *.ftm and *.fbc. Try and locate those on your system from the file explorer, try your program , my documents, and maybe appdata (can be seen by checking hidden items) folders. Save them somewhere.

    If this is indeed a bad sector then you can try chkdsk to fix any errors on your disk : CHKDSK - Check a Drive for Errors in Windows 8. Just be sure to try and save your files first.
      My System SpecsSystem Spec

  4. #4


    Posts : 1
    Windows 10


    I also have been using FTL and am now getting the exact same error after upgrading from Windows 7 to Windows 10 today.
      My System SpecsSystem Spec

Bad Sector - Can't Open Program
Related Threads
Hi, I'm wanting to upgrade my Laptop's SSD from a 256GB disk to a 512 one, so i figured i'd clone the entire disk as is, then enlargen the data partition to fill the rest of the drive, using something like Paragon? (I have a spare PC so i can connect both disks at the same time when i clone them). ...
Takes time for program to open in Performance & Maintenance
Hi when i try to open some program like paint it takes some time for the program to open. What can be wrong here?
I have set jar files to be opened with WinRAR by default. Now I want only one file to open normally as a java app. Is that possible or do I have to choose open with... every time?
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
I love Jasc Paint Shop Pro and have become quite good at working with it. I right click on a jpeg and try to choose it as my default for viewing photos but it doesn't appear as an option. I right click on PSP and look to see where it is, it's in Program files... I try to get the OPEN WITH...
Hello ! How to make Windows 8 open pdf file with the message "how do you want to open this file?" because I want to choose according to what program to use to open a file. thanks
'Open Program' Event in Performance & Maintenance
I have a sound assigned to the 'Open Program' event. Every half hour or so, something triggers the 'Open Program' sound but I can't seem to find out what program is opening. I have a custom view in event viewer for the Past Hour but there are no event for the time that this program opens. Is there...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook