Windows 8 and 8.1 Forums

Not able to uninstall a program

  1. #1

    Not able to uninstall a program

    Hi guys,

    I'm trying to uninstall Acronis Disk Director 11 Home but it will not uninstall.

    I go to add/remove programs, select it in the list and click uninstall. That window comes up and says please wait while Windows configures etc. etc. then it just disappears and nothing happens. The program doesn't uninstall.

    I've never had this problem with any other software before...what gives? How can I get Windows to uninstall it? Should I use something like this? [Solved]Acronis Disk Director 11 Home Build 11.0.2121 Completely Uninstalled or is that spyware/viruses/unnecessary?


      My System SpecsSystem Spec

  2. #2

    Posts : 279
    64-bit Windows 8.1 Pro

    I would think that is ok. Create a restore point before running the uninstaller, just in case.
      My System SpecsSystem Spec

  3. #3

    Maybe you should give "Revo Uninstaller" a try but more than likely there's a service associated with it running, if that's the problem shutting it down and setting it to Disabled should fix the problem.
      My System SpecsSystem Spec

Not able to uninstall a program
Related Threads
Program not on the uninstall list in Installation & Setup
Hello, I just installed a program which I thought is what I needed, but it turned out to be useless, and not only that, it actually seems to be a trojan horse or some kind, because I can not find it in the uninstall list on control panel. I've also downloaded Revo Uninstaller, but that did not...
So guys i did my motherboard swap and all went well windows booted right up and had no issue at all it might have helped that i went from MSI to MSi and the chipsets were very similar, i did install the once that came with the mainboard to be on the safe side and error on the side of caution, but i...
Can't find program to uninstall in Software and Apps
Downloaded Xpadder, deleted it as i didn't need it but couldn't find it in the control panel section where you can unistall programs & when i search for xpadder nothing comes up, do you think its gone or still need to do something else? thanks!
Seems Programs and Features have gone whack. I can't uninstall any program in program and features except Microsoft Visual Redistributables. All i get is this message: "An error while trying to uninstall (random program) it may have already been uninstalled" I've tried Microsoft Fix it...
Solved uninstall program. in Software and Apps
I am having a problem uninstalling a program with my windows 8 pc can someone please.
Solved Unable to uninstall program in Software and Apps
I've just installed a trial version of Adobe Premiere 6 and when trying to uninstall it i receive the error: 6052 I'm an administrator as is, not sure what the problem is or how to resolve it... Any assistance appreciated.. Cheers
Hi there deleted the post as I --found the answer --go to the metro screen and click the uninstall box for the app --works really fast too !!! Cheers jimbo
Eight Forums Android App Eight Forums IOS App Follow us on Facebook