Windows 8 and 8.1 Forums


Updated to Windows 8.1, store not starting anymore

  1. #1


    Posts : 7
    Windows 7 Professional 64

    Updated to Windows 8.1, store not starting anymore


    Hi everyone

    I just updated to Windows 8.1 Pro, and now the Windows Store isn't launching anymore, the tile expands over the whole screen and then I'm back at the start window. Some other apps did the same thing, such as mail and calendar. I uninstalled those, meaning to reinstall them, but, since the store won't launch I can't do that.

    And I don't seem to be able to reinstall the windows store.

    That said, I used to have all user files on a separate HDD, moved them by means of the audit mode described here on the forums. I used the same method again to undo the changes, then moved the moveable files as is supported by windows. Everything was working, then I updated.

    Any idea what might have happened, or how I can fix it without doing a whole reinstall?

      My System SpecsSystem Spec

  2. #2


    Posts : 7
    Windows 7 Professional 64


    Alright, the store works on another account, but not on my main account. I guess some user file got corrupted on my account. Anybody knows of any way to restore the store settings (without refreshing windows and reinstalling everything... )?
      My System SpecsSystem Spec

  3. #3


    Posts : 22,576
    64-bit Windows 10


    Hello Mandarb,

    Re-registering the Store app using option 17 in the tutorial below may be able to help with this.

    Apps and Tiles Not Working or Responding: Fix in Windows 8

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  4. #4


    Posts : 7
    Windows 7 Professional 64


    That didn't help, but 5min ago I solved it myself, through a.. uhm.. quirky patch method ^^


    I mentioned I had created a second, local, account. I disconnected my real account from my windows account, connected it to my second dummie account (Start screen -> Change PC settings -> Accounts -> Disconnect Account). Both accounts had administrative rights.

    Store on the dummie account was working perfectly, store on my main account still didn't load. I tried literally everything in the microsoft support forums, from sfc /scannow to wsclear.exe, safeboot, MS troubleshoot apps etc. Since clearing the cache with the command line didn't work I tried to find it myself. Deleting the cache with Unlocker didn't help, but then I noticed a second location that was associated with the store, and curiously, the folder was named exactly the same on both users: WinStore_*insert a bunch of letters and numbers*. Desperately, as last resort before either making the dummie account my real account, or refreshing windows (which both would have meant reinstalling all my programms), I did the following, and it worked:


    I downloaded and installed "Unlocker"

    I used unlocker to delete the folders and containing files in the following locations (store cache and settings):

    C:\Users\"real account name"\AppData\Local\Microsoft\Windows Store
    C:\Users\"real account name"\AppData\Local\Packages\WinStore_*insert some numbers and letters (presumably Store ID or PC ID)*


    I then went to the same locations for my dummie account and moved all the folders and files therein to the corresponding location on my real account, using Unlocker.

    C:\Users\"dummie account name"\AppData\Local\Microsoft\Windows Store
    C:\Users\"dummie account name"\AppData\Local\Packages\WinStore_*insert some numbers and letters*

    I went to my real account, store started, I went to my dummie account, store logo expanded, and it threw me back to the start screen, as it did before on my real account.

    I disconnected my dummie account from my microsoft account, reconnected it to my real account, deleted my dummie account without keeping anything.

    I now have again a working windows store on my computer, without the need to reinstall any programs. Just took a while to figure it out, hopefully, this information is going to help some other people.
      My System SpecsSystem Spec

Updated to Windows 8.1, store not starting anymore
Related Threads
Hi, I'm getting hopelessly confused by the fact that I have changed my password online (Microsoft Account) but now when I log in on my PC it says wrong password and won't log me in automatically. I have tried the tutorial here but it throws me off after I fill in the new password. Besides this is...
Read more...
I updated my win8 to 8.1 version, and after I installed recommended updates for 8.1, my laptop restarted and from that time I cant log in anymore, when i type anything it says wrong password or username, but when i type correct it says Invalid pointer, and now i cant nothing, i cant even start in...
It has just stopped working. I can't receive mail and I can't send any mail. It worked just fine before but now it has just given up. How do I fix it??
hello i used to use the new music player which came with windows 8 just yesterday it stopped working when i run it it doesn't work just the orange color and the headset appear what's wrong with it ?
More...
Hello guys, After running windows update on win8 it asked me to reboot, after applying the updates upon reboot i get a black screen where I should get the login screen. Also if I try to press F8, it displays "getting options..."(or something like that) and when it should load the options...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook