Windows 8 and 8.1 Forums

Unable to install or unistall any program

  1. #1

    Posts : 1
    Windows 8

    Unable to install or unistall any program

    I recently installed Windows 8 Pro x64 on my Dell inspiron 3520. Just a few weeks down the line i noticed i was not able to access the control panel or any of the system properties. I can't even unistall any application. Please help because i really do not want to format it.

    Thank you.

      My System SpecsSystem Spec

  2. #2

    Posts : 23
    Windows 8.1 Pro x64

    Sounds like you have a virus.

    If you can't open the Control Panel how do you know you can't uninstall any programs?

    Try going into safe mode and running system restore.

    If that fails...

    Your probably reformatting.
      My System SpecsSystem Spec

Unable to install or unistall any program
Related Threads
Hello, I have installed some months ago in Windows 8.1 the Microsoft Office 2010 Professional Plus. Now I want to unistall it however I can't make it with the traditional way. More specificallly I go to Programs and Utilities board and after that I go to the programs and I make right click to...
Hi, I'm using W8.1 x64, and I'm unable to set a task or program at windows startup. I've tried everything: A. Task Scheduler B. Shortcut to "Programs/startup" C. Set the program itself in its options (this method works with some programs, but not everyone, and of course, not every program...
Hello gurus, In windows 8.1, I installed the Lenovo Power Manager which is not yet available for this system, and I did it running it in compatibility mode, as described in the next link Lenovo forums : Lenovo Power Manager in Windows 8 - Page 3 - Lenovo Community and it got installed...
Hi, I just tried downloading an exe file to the "Program Files" folder & was not able to in Win 8.1 pro. I get the attached message. I believe I was able to save files in this folder in win 7. I am the admin. Any clue why this happens? Thanks!
2769127691 this photo apper help me if you can to install program .exe when me install some program .exe apper error ex\
Hi, i am trying to install TuneUp Utilities 2013 v.13. It was already installed to my pc, i uninstalled it using Revo Uninstaller pro ,the uninstallation setup was not starting so Revo Uninstaller Pro deleted everything in the registry about that program and everything in the program files). ...
Solved Unable to uninstall program in Software and Apps
I've just installed a trial version of Adobe Premiere 6 and when trying to uninstall it i receive the error: 6052 I'm an administrator as is, not sure what the problem is or how to resolve it... Any assistance appreciated.. Cheers
Eight Forums Android App Eight Forums IOS App Follow us on Facebook