Windows 8 and 8.1 Forums

.NET framework not installing (Error code 0x800F081F)

  1. #1

    Posts : 51
    Windows 8.1

    .NET framework not installing (Error code 0x800F081F)

    Recently I have downloaded a few things that require the .NET framework 3.5. When I go to download/ install this, it moves realy fast, then stops and says: "Windows couldn't complete the requested changes" with the error code '0x800F081F'. I have been trying to do this for weeks now, and keep getting this error. When I go online for help, I cannot find anything on this. Anyone have any ideas? Any help will be greatly appreciated.

    Some things to note:
    I downloaded Windows 8 (Pro, 64)
    Earlier in the summer, my computer had a problem and I had to refresh it.

      My System SpecsSystem Spec

  2. #2

    Posts : 467
    Windows 8 Pro

    From Windows Update Error search..

    Windows Update error 0x800F081F - Microsoft Windows Help

    Worth a try
      My System SpecsSystem Spec

  3. #3

    If that fix helps, then great. But when I tried to install .Net 3.5 from Windows features, it errored out with missing files.

    When I Googled for this, I found out that you have to install from the Win8 DVD -- as it has the extra files needed to complete the installation successfully.

    That was some time ago, so you should check on it now, as someone may have posted the extra files or they may be available from MS for download.
      My System SpecsSystem Spec

.NET framework not installing (Error code 0x800F081F)
Related Threads
So I've been trying to install NET Framework 4.5.2 and get the same error every time. It happens during installation, on the step "Installing .NET Framework 4.5.2" about 5% of the way in. The installation fails, giving this message, ".NET Framework 4.5.2 has not been installed because: The system...
Hey guys. I'm using Windows 8.1, trying to install .NET Framework 3.5 through the "Turn Windows features on or off" menu, and for some reason it won't connect to the update server, but only for this one feature, enabling and disabling everything else works just fine. It spits out error code...
I tried to install .net 3.5 or whatever but every time i try to install it it gives me the error code 0x800f0922. I have no idea how to fix this. Thanks for any help :)
I have a Windows 8.1 which I upgraded from my purchased W-8. Decided to order the Windows 8.1 Media Center Pack. Ordered online, $9.99 and installed. Got Windows Activation screen saying Windows can't activate right now. Try activating later. If that doesn't work, contact support. The...
Alright guys, I'm getting this very frustrating error code that I've been trying to fix all day long but I still have no luck. It basically makes me not able to simply use the Windows 8.1 freely. It appears everywhere and anywhere. The error code is 0x80070005 or just 80070005. It makes me...
Hello, everyone. I have a problem with my Windows 8 laptop (upgraded). When I install apps from the store, I always get a "Something went wrong error code 0x8020002e". I can install VERY SMALL apps (whose size are in KB and less than 5 MB) but most apps I want in the Store are way larger....
Some programs in which I need to use require NET Framework 3.5 installed. But the problem is that I can not install through panel "Windows Features" or the Command Prompt method where I saw in some tutorials. I need help urgently!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook