Windows 8 and 8.1 Forums

photoshop elements wont load

  1. #1

    Posts : 19
    Windows7 / 8 / WHS / WHS 2011

    photoshop elements wont load

    Ok I had windows 8 on my laptop at one time and i remember having a problem but forget what solved it.
    I just installed windows 8.1 and got light room installed, photomatix and a few other apps..

    but adobe photoshop elements just wont go.
    my error lead me to a site that said to install adobe application manager .
    I downloaded ApplicationManager7.0_all.exe and it will not install..
    just says installer failed to initialize

    I am basically getting the same with PSE.. so any ideas helpful!!!

      My System SpecsSystem Spec

  2. #2

    Posts : 19
    Windows7 / 8 / WHS / WHS 2011

    Ok 69 views and no replies...

    I spent 5hrs on this last night and took this AM and a 1/2 dozen cups of coffee but I got it.. well with help from another forum...

    I wont list all that i tried.. but will list what I did..
    Simple (not sure why but easy fix)...

    Long story short:
    1. Navigate to C:\Program Files (x86)\Common Files\Adobe (yes I have a 64bit install)
    2. Rename or delete OOBE folder

    That is it... now Adobe Application Manager installed and so did PSE 11

    now not sure if it is partially that I installed LR5 first or not but still.. shouldnt matter which install order you do...
      My System SpecsSystem Spec

photoshop elements wont load
Related Threads
Solved My internet wont load on my win 8 in Network & Sharing
This ONLY happens to the windows 8 and none of my other (shitty) computers, this happens to a lot of people and on other forums they say "Change your MTU, set subinterface "Wireless Internet Connection" mtu=1492 store=persistent" but that DOESNT work, It says theres bad syntax even though i type it...
Windows Wont load? in General Support
Hi, Iv just had a problem where my user profile wont load. And i ended up fixed and now if i turn on my computer it will load a black screen. and it will stay on the black screen for a while then my computer will restart and do the same thing. If i get my computer into safe-mode it will work...
Solved PC settings wont load in General Support
From desktop view I swipe to the lower corner and select change pc settings and I can't access. Just shows blue screen with gear. I am trying to create new user accounts.
Out of the blue today when I opened PSE 11 and then tried to use it to open a file on my Desktop, it went to sleep. Task Manager showed it "not-responding". Rebooting the computer did not help. After a couple of tries, I waited for 2-3 minutes and it then displayed files on the desktop. I switched...
Hello there, basically, i cannot load into windows when i attach my third hard drive to the computer, I have disabled automatic startup via the command prompt, but it still will not boot, My main hard drives are 2x Western Digital Blue 1TB in RAID 0 and the hard drive that fails to work with...
Solved internet wont load in Browsers & Mail
every few minutes or so firefox will stop working and says server can not be found and i also open up internet explorer and that wont load ether. it takes about 5 minutes of me clicking try again or closing the page and reopening for it to finally work again. yet my internet connection is fine and...
wont load 8 in General Support
system/ dell studio xps 9100 upgraded from 7. the thing was restarting, and doing updates. lost power, wont boot up, heck it wont do anything but tell me it cant fix problem. any suggestions?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook