Windows 8 and 8.1 Forums

Enabling .NET 3.5

  1. #1

    Enabling .NET 3.5

    Trying to enable .NET 3.5, and when trying to download files from Microsoft, it tells me that it was unable to complete the download, and the check my internet, even when I have internet access. Sometimes it loads part of the way, and then gives me the same message. Ideas?

      My System SpecsSystem Spec

  2. #2

    Randomly tried it for the 5th time and it worked. Apparently you can also install it by entering the following in the command window:

    dism.exe /online /enable-feature /featurename:NetFX3 /Source:d\sources\sxs /LimitAccess

    But you have to replace :d with the correct drive.

    Just posting in case anyone else has the same issue
      My System SpecsSystem Spec

Enabling .NET 3.5
Related Threads
I was using my Win 8.1 machine to develop some WP8 apps with Visual Studio 2013, which works great... until this week. After I installed all the Windows updates, the OS would not boot - it kept getting into "repairing OS..." mode and ending up to give me only to option to shutdown the machine....
As the title says how to I re-enable it. I went into the accessibility settings and changed it to and then back from black/white to white only and now I get the old timer when the computer is loading a program. How can I re-enable this quickly (if possible).
Hi all,just installed x64 version of windows 8 after i realized i have x64 based processor.before i had x86 version of windows 8 & i can enable .net framework by using this command >> DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:F:\sources\sxs F is my dvd drive...
Problem enabling Bitlocker in System Security
Hi guys. When I want to turn on BitLocker on C drive (for some reason I can't do it on other drives) I get this message: 23332 What should I do in order to enable BitLocker for not only C drive, but all of my partitions? And can someone also tell me which encryption is BitLocker using?
Enabling EFS in Windows 8? in System Security
To clarify. Not BitLocker. Again, because people will talk about how BitLocker is only available in Windows 8 Pro, I am talking about EFS (Encrypting File System). Different than BitLocker. Ok, so in previous versions of Windows to encrypt a file/folder you simply needed to right-click >...
enabling ahci in 32 bit in Installation & Setup
I recently upgraded XP to 8 using the cheapest method - downloading direct from Microsoft. This meant staying with 32 bit. After sucessfully setting up I realised that I had forgotten all about enabling AHCI so I Googled for instructions. Getting into the registry was straightforward enough but the...
Enabling accessibility in Windows 8 News
Eight Forums Android App Eight Forums IOS App Follow us on Facebook