Windows 8 and 8.1 Forums

Metro problems and Refresh fails

  1. #1

    Posts : 23
    Windows 8.1 (64-bit)

    Metro problems and Refresh fails

    Hi all,

    I have Windosws 8 Pro on my ASUS K70IJ. The pc was originally shipped with Windows 7 and I upgraded to Windows 8 about half a year ago and haven't had any major problems since. That was until yesterday. It seemed like a simple problem, the Metro apps won't open and some tiles won't even load (see screenshot). Anything downloaded from the store will not open and the store won't even launch. However, desktop apps will open just fine from the Metro Screen.

    So far I've restarted the computer several times but it never fixes the issue. I've downloaded the Modern Apps troubleshooter from Microsoft but it didn't solve my problem either. I've tried all the fixes I could find on Google but none worked except one. The fix was to create a new user with a local account. On the new account the Metro Apps would all show up, launch perfectly, and the Store even worked. However I didn't like the idea of having to switch between accounts just to use different apps so I decided to try a Refresh.

    I didn't want to do one first because I would lose desktop apps and it's a pain to download again and reinstall and find all the serial numbers. But I tried it using my install drive which is a USB. I have done Refreshs before with this same pc and the same USB and it's always worked fine, however now it always fails. Even automatic repair and system restore both fail. My backup drive is in England and I won't be there for another two months and needless to say, I haven't backed up in a while.

    If anyone has an idea please help me, if it's just a fix for the Metro problem I'll be very thankful. However the failed Refresh worries me.

    Also, the Metro screen has the same problems in Safe Mode and when I click an icon in Safe Mode (the Store for example) I get a message saying that the Built-In administrator can't open the app, "try with a different account" I don't know if this is normal.

    I have two USB drives, one that I created when I first went from Win7 to Win8 and one that I created later called RECOVERY which is a boot image or something like that I guess.

    Any help is much appreciated,


    Originally I tried to post this on Microsofts Support Community website but for some reason "The request failed" so I'm desperately looking around for help on other forums.
    Attached Thumbnails Attached Thumbnails Screenshot (2).png  

      My System SpecsSystem Spec

  2. #2

    Posts : 959
    Windows 8.1, 10

    Hi Daniel,

    Apologies that this won't help you now, but I also had problems with Metro Apps, and also managed to get blank tiles as in your picture. Like you, I found that if I used another account, there was no problem.

    The trigger for me seemed to be that some Store updates failed (perhaps because I used Alt-Tab to switch away while it was updating; it didn't seem to like that). In my case the cure was to do a System Restore - however I see you've already tried that and not succeeded

    If it was me, I'd probably try to take a complete disk image backup somehow (so you can at least get back to where you are now).

    For future reference, once you get it working again, you can create a Custom Refresh image so you don't have to install your software again, although it will still lose some settings.

    Hopefully someone else will come along with ideas on how to fix the Metro apps and Refresh problems.
      My System SpecsSystem Spec

  3. #3

    Posts : 23
    Windows 8.1 (64-bit)

    It's been a while since I posted sorry. I did a refresh and that solved the problem. Since then I have an automatic backup with a third party software doing all sorts of backup. The problem has only occurred once again and was easily fixed with a restore from those backups.
      My System SpecsSystem Spec

Metro problems and Refresh fails
Related Threads
I was checking my uncle's laptop (He's clueless.) (2013 Toshiba Satellite Intel i3, 6gb, 750gb HD, Windows 8.1) on Thanksgiving. I was doing basic maintenance. I ran Windows Defender, SFC, CHKDSK. I created restore points and updated some software. All OK. I went to run the Custom Refresh...
I was getting a lot of glitches, hanging programs and needing to force a power down, so I decided to refresh (possibly the second-worst decision I've made recently), which took me back from W8.1 to W8. This went okay, and I went to the store to update to W8.1 again, and found I had to install...
Hi everyone, I recently purchased a Acer Desktop PC, well recently was in Feb/March of this year. After experiencing some issues with my browser(s) and other issues I tried to refresh the system. All worked fine until I rebooted the system. After I input my log on password in it a screen...
This is a new thread. The original problem had to do with Windows Defender and is described here: Now I'm trying to do a refresh from my CD and get the message:"The drive where windows is installed is...
I recently had to do a system refresh on my pc. When it does this it deletes any program that did not originally come with Windows 8 on the computer. So I figured fine, I'll just re-install all my programs. But, the problem is that some programs I try and re-install fail and they all give me...
I will quote from an article on the Microsoft site, Article ID: 2823223 Quote: Consider the following scenario: You have Windows 8 or Windows 8 Pro installed on your PC. Your PC fails to boot into Windows and launches Automatic Repair to attempt to repair Windows. Automatic Repair is...
Well, here is a fun one. A coworker spent the entire day getting a Windows 8 machine up and ready for imaging. As part of the process, he went ahead and let it update the metro apps from the store. Big mistake: Apparently updating Metro apps breaks sysprep; Sysprep giving "fatal error" --...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook