Windows 8 and 8.1 Forums


Having strange issue with win 8 apps?

  1. #1


    pocasset
    Posts : 3
    win 8 pro 64 bit

    Having strange issue with win 8 apps?


    I did a complete install of win 8 pro 64bit after I was done reinstalling win 8 everything seemed fine all apps working fine.

    I went to desktop to install motherboard drivers and install wins updates finished, so I went to start to do the 15 updates in the store I opened it and it's saying cannot access store right now or not connected to the internet.

    when I try and sync emails it tells me ________@msn.com is not available and if I try going to Xbox music it keeps flashing signing in same in videos, and when I try an Xbox game same won't sign in.
    weather won't find my location either.

    so it appears my email is not signing in.
    internet explorer app works fine if I search a page it will bring up the listings like if I search FB the list comes up fine if I click FB to go in tells me cannot find page.
    Desktop works fine IE works great on desktop.
    Last edited by cowboy620; 15 Jun 2013 at 01:20. Reason: fixing post

      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows 8


    My mail app does not recognize my ISP e-mail address at Wavecable.com; I've tried 3 times to change this, entering the information asked for. No dice. Am not pleased about this; I don't want another e-mail account. I have 2 through Wave Broadband, as they have the best format. Any suggestions? Thank you.
      My System SpecsSystem Spec

  3. #3


    Sydney Australia
    Posts : 2,941
    Windows 10 Pro 64bit


    You need to sign in with a Microsoft account.
    If you don't have one it should prompt you to create one.
    You do not have to change your email.
      My System SpecsSystem Spec

  4. #4


    pocasset
    Posts : 3
    win 8 pro 64 bit


    Sorry about that I have a msn email address that I sign in with I have 4 other computers in my house that are all working fine, it's just my desktop with the issue and use the same email on all machines 3.
    3 laptops 1 tablet I'm really thinking it's not signing in, it did at 1st. but nothing is signing in now Xbox music, videos, email, peoples hub, messaging.
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8


    Kodi - I really appreciate your assistance. Have a nice day. KennyHill
      My System SpecsSystem Spec

  6. #6


    pocasset
    Posts : 3
    win 8 pro 64 bit


    I have the issue fixed so far.
    I had bought the download when msft offered it for $39.99 and created my own DVD, so I used a msft copy I bought from the store and had it shipped to my home I used that with my product key worked like a charm.
    everything is working great I can now get into the store and all my apps are working.

    I think the Disc was the problem.
      My System SpecsSystem Spec

  7. #7


    Posts : 6
    Windows 8


    KODI: I had to create a Hotmail/Outlook email account; Wavecable.com is a POP and not compatible with M 8. Thanks, KennyHill
      My System SpecsSystem Spec

  8. #8


    Posts : 6
    Windows 8


    I had to cancel the outlook/hotmail email acct. Couldn't get back in, after trying to log in again a 2nd time; filled out their security apps. 2x but no dice. Can I just uninstall W-8 and install the latest Windows Vista 7? Thank you, KennyHill
      My System SpecsSystem Spec

Having strange issue with win 8 apps?
Related Threads
Dear Forum, Summary: I deleted system's pagefile because I want to run the system fully on ram (32gb), but dxdiag still reports that 21gb is occupied by the deleted pagefile. I cannot find the file. It seems to be deleted, however, 21gb is missing from my hard drive. It is a painful situation...
Strange stuck pixel issue in Drivers & Hardware
Hey guys, I hope to have some help from you. I bought a Samsung S24D300HS a few weeks ago, 2 days ago I noticed that when I start a game or play a full screen video, a red stuck pixel appears near the center, only visible on black background. Then, if I turn off the monitor for a few mins, it...
Strange Boot Issue in General Support
I am running a VM of Windows 8.1 Evaluation Edition (but I don't think this is a visualization issue so please don't move this thread, as I think it would happen on bare metal as well.) I have over 50 days left, and the last two boot sessions involved changing a theme to "aeromod". On the last...
I just replaced the HD in my laptop with an SSD and did a clean install of Windows 8.1. I have a very strange issue now. When I first try to run a program the icons disappear from the desktop for a second then reappear but the program doesn't run. The second time a do this the program starts right...
Solved Strange network issue (wired) in General Support
Hello, I have a clean w8 install with latest updates. I plugged the computer into LAN via standard ethernet cable and everything looked alright, however, it seems that there is some problem with downloading files (be it through browser or a different service, such as win update). Usually the...
Background: Living the ex-pat life one of the things I miss from my native Finland is the television, especially since I really hate this German way to dub everything foreign, hate it from the bottom of my heart heart of my bottom. I'd rather listen the original sound track of foreign films,...
Strange Hard Drive Issue in Drivers & Hardware
Hello all, hope someone can help: Here's my drive config (all SATA): Disk 0 - Intel 128gb SSD - Windows System Disk 1 - 1TB Western Digital - Media storage Disk 2 - 250gb WD Work / project files Disk 3 - 250gb WD VMs for testing Mainboard - Asus P8P67 Pro In my system event viewer, I get...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook