Windows 8 and 8.1 Forums


3rd party installer failure due to lack of privileges

  1. #11


    Hi Medab1,
    yes the install was from the ms live essentials site; Other installs that failed were from manufacturers site for win8. all were run after download as administrator and I also tried enabling hidden administrator acct and run from there. all failed as not able to write to start menu and program data for program.
    have a good day,
    jeffreyx

      My System SpecsSystem Spec

  2. #12


    Quote Originally Posted by jeffreyx View Post
    I have had installer failure for Hp printer software and windows live mail even though signed in as administrator and running the programs as administrator; the failure is the same for both, that is " failure due to lack of privileges to write to C:\program data\Microsoft \windows\start menu".
    I have gone to the files and changed permission from read only several times and had it change right back to read only as soon as I closed explorer.
    I have gone into uac and disabled notification but it has no effects, and win8 apps still seem to work anyway' so I reset uac to normal level again.
    This all seemed to start after a win update, but doing a system restore has not helped either.
    Any info on this is appreciated but I am stumped at this point, thanks in advance to responders!!
    i'm in the same boat, it's very annoying, actually more than annoying, it makes w8 unusable for me given that i depend on quite a few 3rd party applications. frankly, as i mentioned in another thread, i thought this was caused by my constant fiddling with the system, tweaking here and there, etc., thought i just broke it, no big deal because it's a relatively new install and i'm just going to do a new install, half expected that my fiddling would lead to a new install. anyway, doesn't sound like you mucked around like i did yet still got this error, so now i'm wondering if i didn't cause the problem, that maybe it was indeed caused by an update? i've received this error with about 5 different application, mycloud was another one, yet was able to install other application without a problem. i'm wondering if it has something to do with the different installer packages used?


    Click image for larger version
      My System SpecsSystem Spec

  3. #13


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Sometimes an exe I download is "Blocked" in its Properties.
    I have to unblock it for it to install.

    Just an idea here.
    I made a batch file to run sfc /scannow.
    It wouldn't work because it did not open in Administrator Command Prompt.
    I right clicked it & sent it to Desktop as a shortcut.
    I right clicked the shortcut & clicked Properties.
    In Advanced button I checked the Run as administrator box & Apply & OK.
    I opened the shortcut & it opened in Administrator Command Prompt & proceeded to run.

    Maybe you could try this with the downloads you have that won't install.

    Click image for larger version
      My System SpecsSystem Spec

  4. #14


    medab1, yes, tried that as well, along with everything else admin-related jefferyx attempted.... anyway, just got finished with a clean reinstall and everything is shiny and new again, no longer have this problem - for example the screen cap i used in my last post, of the 7-zip program hanging during install due to a lack of permissions, well it just installed without a hiccup. in fact, one of the other things that was bugging the heck out of me, my screen going through a series of what appeared to be rapid refreshes whenever I rebooted, is also gone. and my modern apps are working again, syncing and updating normally... so let's see if I can resist over-tweaking my system this time around... at least, I think, I learned a few things along the way....
      My System SpecsSystem Spec

  5. #15


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Sometimes a reinstall is the only way to go.
    That's why I keep all my exe files & other stuff backed up on a thumb drive.Especially serial numbers.
      My System SpecsSystem Spec

  6. #16


    Hi Medab1 and Tprothro1,
    Guys I think a system reset did the job, had to reinstall all 3rd party stuff but all data backups worked fine so far . Now if it doesn't happen again in 4 months maybe win8 will be stable enough to trust. this was the second time since original upgrade that I had to reset as even tech support couldn't fix IE10 download problem(would not download anything) . this time was beyond the free tech support limit of 90 days for an upgrade, so I spent 2 weeks browsing for a solution. It is really strange that it even blocked microsft product.
    thanks for all the help guys and good computing,
    jeffreyx
      My System SpecsSystem Spec

  7. #17


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    You're very welcome.
    Good luck in the future.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
3rd party installer failure due to lack of privileges
Related Threads
Solved Microsoft - Lack of Support in General Support
Ever since I got my new pc I have been attempting to contact MS Support in the UK to answer a very simple problem. I bought Windows Media Center from Arvato GmbH in Germany. Their email address is none functional. When I bought it it fitted into the pc great, then my pc broke. I have a new pc...
Flash Player or Lack of in Browsers & Mail
I am trying to watch NASA live stream from space and it keeps reporting that I need flash player. When I go to get it, adobe reports that win 8 has this 'built in' and I do not need it, then gives instructions for enabling it - which it already is!!! I have double checked and treble checked all...
Hi there; I am using the mail app in windows 8.1. The problem I have is that when I type a letter in another language, something reprocesses my words, to make them look English. How can I prevent that? I notice there is no option to control the spell checker, if indeed this is one. Now when I use...
I don't have administrator privileges in Performance & Maintenance
I'm the administrator of my pc for example if i want to access device manager an error pops that i don't have permission to access it . I can't turn off windows defender and whenever i click on change UAC settings the screen flash and nothing happens . Please help
Welcome. I struggle with a problem already the present day. Namely, I bought a new computer: MSI b75ma-e33, Intel Pentium Processor G2030 and other components. I think the problem lies in the motherboard, but how to solve it I have no idea. Namely, after installing Windows 8 (64 bit)...
Hi there A lot of the Language packs that are available in W7 still aren't available in W8 yet. (The display language packs that you can add on to the basic Windows version) -- I don't mean a fully "National Version" of Windows itself. This could cause some users (and businesses) to delay...
Yes, I like to try something new/better/different. I installed the CP/M mod in my TRS 80 Model III to see what it was all about. Turns out it added lots of capabilities. It wasn't very nice to have to reinitialize the floppy drives every time you changed a disk. Similarly there are some things in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook