Windows 8 and 8.1 Forums

Windows 8 nothing is launching?

  1. #1

    Windows 8 nothing is launching?

    So recently on my Windows 8 laptop i have a problem where no apps open. I have tried to open everything in the start screen but nothing opens. When i go to desktop nothing opens except for files?? This has been going on for a while and I cant seem to find a solution .

      My System SpecsSystem Spec

  2. #2

    Posts : 22,582
    64-bit Windows 10

    Hello iwasbored, and welcome to Eight Forums.

    Is this only with Store apps, or are you also not able to run desktop programs as well?

    For now, check through the list in the tutorial below to help troubleshoot Store apps.

    Apps and Tiles Not Working or Responding: Fix in Windows 8

    Hope this helps for now,
      My System SpecsSystem Spec

Windows 8 nothing is launching?
Related Threads
I can't get S.T.A.L.K.E.R Shadow of Chernobyl to work on windows 8.1 64-bit. When I installed the game (6 days ago) it worked fine. It worked without any issues for several days. Then today when I boot my machine and try to start the game, it doesn't start end show a dialogue box that says: "The...
I recently bought a new laptop computer with windows 8.1, the first couple days it worked just fine. Then, after a software update upon shutdown; the next time I turned it on the live tiles and apps stopped launching (such as windows live mail, built-in webcam, settings, calendar, skype, skydrive,...
I have had my windows 8 laptop since January and have had absolutely no problems with it until now. i recently just took my laptop away on a holiday with me for a couple of weeks where i did not have any internet connection. The laptop was working fine and had no issues with playing a few games or...
Recently upgraded to Windows 8, "as upgrade". Errors occured when trying to launch game after install. Deleted game files and completely reinstalled SC2 HOTS and coming up with same exact errors. Reinstalled Video Drivers, tried adjusting paging file. "Ran fixer for game files". Out of ideas......
I installed Bulletstorm on my Win 8 PC the other day and while it installed, it hasn't been launching for some reason. Whenever I try to launch it nothing ever comes up. I tried launching it from the Start Menu, Game Explorer, Steam, and the actual exe but nothing worked. I even tried launching...
Solved Apps not launching? in Drivers & Hardware
Hi, I've installed the 32-bit Preview of Windows 8 on my HP Slate. It installed without problems :D, replacing Win7. The problem is that apps don't launch in Metro mode. The only app that launches is the Control Panel. All other tiles bounce when I tap them but nothing else happens. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook