Windows 8 and 8.1 Forums


Stupid mistake, reversible?

  1. #1

    Stupid mistake, reversible?


    So, made a pretty bad mistake just now.
    I had my Documents library path as C:\DrS\Documents where DrS is a mount point for the S: drive. I decided I wanted to use S:\Documents instead so did the move library action selecting same location just to change the path used. Got the question about moving files and for some reason said yes, but as all files are already there I got the replace request and selected skip for all remaining.. big misstake.
    Now I have a empty document folder and nothing in the trashcan, everything that was there have just vanished into thin air.

    Is this possibly reversible to get back the files that were in the folder?
    Any help and advice would be greatly appreciated!

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

  3. #3


    LoL, thank you! That's exactly what I'm trying right now. Luckily it's a very fresh system and I haven't moved any super important files there yet (I think), but I did have some current work there I don't want to lose.

    And result was.. it found absolutely nothing :/
      My System SpecsSystem Spec

  4. #4


    Texas
    Posts : 1,022
    Windows 8.1


    Have you tried the Paragon Rescue Kit?

    Rescue Kit Free Edition | PARAGON Software Group - free partition software, hard disk partitioning

    Theog suggested this to me and although it was for a grunged MyBook, I rescued all my files. Whew!

    BTW, once you download and burn to CD/DVD, you use it as a boot disk, not otherwise. There are several things on the Rescue Disk and one of them may help you.

    Also, with Recuva, if you're told the path isn't good, click on Cancel and it will then show you a new "screen". Click on Scan and you may be able to see your folder/files then. I recovered a whole bunch of my files with Recuva, but it would take too long to get back 20 or 30 thousand files with it . . . and after I found out how to use Rescue Disk, it did the job for me.

    And, bottom line: If you can get Recuva to find the files, since it's only one folder you've lost, it may be simpler.
      My System SpecsSystem Spec

  5. #5


    Tried scanning after a known filename and came up with nothing so now trying a deep scan, but that will take another 3-4 hours (pre used 1TB disk). Scan is at 7% and says it has found 93k+ files :P
    Considering I selected to skip the overwrite and only changed the path I can't see why the files should be gone, pointers in filesystem maybe, but the data on the drive should be intact.
    I wonder what would have happened if I had said yes to the overwrite question as the files would ahve been overwriting themselves?
      My System SpecsSystem Spec

  6. #6


    Texas
    Posts : 1,022
    Windows 8.1


    Another question . . . did you look into the Recycle Bin? Since you "did away" with the files, it may be they're there?

    Of course, that's probably the first place you looked, but sometimes the most obvious solution escapes me.
      My System SpecsSystem Spec

  7. #7


    Yes I looked there and found nothing :/
    I guess something weird happened since I selected to move the file over itself and then selected to skip the duplicates. Theoretically it moved 'away' the originals and then skipped writing them back and they mysteriously vanished. Best I can come up with, way weird.
      My System SpecsSystem Spec

  8. #8


    Posts : 272
    windows 7


    Ouch! Hope you can get it sorted

    Have you enabled show hidden files and checked in hidden recycle bins?
      My System SpecsSystem Spec

  9. #9


    Did now, but nothing, there are 2-3 0-length files in each that I'm denied access to, but no matter where I look I can't see a trace of anything that could be my files. Recuva deep scan still running saying its found 111k+ files.
      My System SpecsSystem Spec

  10. #10


    LoL, asked on MS Windows FB page as well. Their brilliant suggestion to solve my dilemma was to run a refresh install of windows. Not quite sure how that would help any in this case?
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Stupid mistake, reversible?
Related Threads
Read more at: Next gen reversible USB system released | ZDNet See also: USB.org - Documents
Uefi to legacy mistake :( in General Support
My system: acer v5 471p-6843 windows 8 64 bit So basically I was messing with my bios settings and I changed it to uefi to legacy and when I restart it it says no operating system with that pxe When I try to boot into bios via f2, f12 , esc , del all of them don't work. Now I'm stuck unable to...
Solved Made a huge mistake! in Installation & Setup
My aunt purchased a windows 8 laptop, hated windows 8 and asked me to put windows 7 on it. Having installed windows 8 on my laptop and then reverting to windows 7 and going back to windows 8, I thought that this would be easy. I had trouble booting to the windows 7 cd, so I ran it from...
Registering mistake on new laptop in User Accounts and Family Safety
Hello , I need help with a simple stupid mistake...although im finding out nothing seems simple on Windows 8...I just purchased a new laptop for my son with windows 8 ( i have xp pro and i still am fond of it ) anyway , I wanted to set it all up for him (xmas ) and I filled in the registration with...
deleted app by mistake in Software and Apps
I deleted my people app by mistake. How do I get it back. I've tried the refresh method and reinstall and both times the app did not return.
Microsoft's big mistake ??? in Windows 8 News
Adrian isn't impressed- here's why: Surface: Why Microsoft's big mystery turns out to be a big mistake | ZDNet
Solved My Windows 8 Mistake in Installation & Setup
I installed the consumer version of Windows 8, and after playing around with it, I decided to remove it. So I installed Easy BCD and com e to find out Windows 8 did not install on a separate partition. So in other words it is not dual booting. So I might have to clean install my Windows 7. But...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook