I primarily run linux rather then windows. Awhile back, I had migrated my data from one HDD to another so I could switch to EXT4 file system. Then I copied the data back to the newly created EXT4 partition. Recently, I decided I regretted this decision after I suspect a ton of data corruption was caused by using the write support in Ext2fsd to read and write my EXT partition in Windows. Due to space constraints and the amount of data involved, I believed Acronis TIH 2013 was the best tool for the job due to the amount of compression it can apply in an efficient manner. Turns out I did not need the compression features but as I needed to complete some tasks in windows, I decided I would use TIH anyways. Originally I did a partition back up by mistake. So when I went to restore my back up, I found that it wiped out the newly formated NTFS file system, and restored it back to EXT. So I proceeded to do a file back up this time. Once completed, the task verified the back up, I rebooted and loaded the Parted Magic live ISO and used the included partitioning tool(used to be gparted but I think they changed it recently) to format the EXT drive to NTFS once again. This went off with out any problems, so I rebooted and chose to go back in to windows. Once in windows, I proceeded to restore the back up. When I tell it to restore, I see a pop up that should display the contents of the back up. Instead it shows a single folder named "!NEW"(I some times append symbols to the start of folder names if I need them to sort to the top for qucik access/distinction). Nothing inside the folder or out outside of it. Just "!NEW". So at this point I tried to restore anyways. It shows a message saying analyzing partition, then it disappears and nothing is happening! When I browse to the back up location in Explorer, I do see a roughly 2TB image file which is accurate in terms of the data backed up. I tried to mount the back up using TIH, but TIH says it can't do so because there is no valid partition.

I suspect this is a bug in TIH but is there any way to restore this back up? What about restoring the data sicne the HDD has not been written to yet? Would NTFS based tools be able to work since the drive was previously EXT4?